Evoque Owners Club banner

21 - 39 of 39 Posts

·
Registered
Joined
·
52 Posts
I took a glimpse with a photo camera to the battery.

I want to change it in the summer.

It's a Jaguar CX23-10C655-AC
12v-14Ah-200A


====
It seems to be
EXIDE EK151 AGM 12V 15AH 200A Auxiliary Battery JAGUAR LAND ROVER CX23-10C655-AC
Ah great - do let us know how you get on and if it is quite straightforward to do? I will be doing mine to in the spring/summer this year using the EK151 battery.
 

·
Registered
Joined
·
36 Posts
Most battery specialists here (Battery World for example) fit your battery as part of the sale.


Definitely get your moneys worth with this one!


Surprised you don't get a warning light, get one for everything else!



Cheers



Dave
 

·
Registered
Joined
·
3 Posts
Hello,

This is my first post here and for anyone reading this thread I wanted to point out some descriptions that could be confusing, or at least confusing to owners searching for solutions to a different problem, also tied to a battery.

The terminology here described the battery used for "Start/Stop" as the TSS (twin solenoid starter) battery.
But it later migrated to "Auxiliary Battery" or "Aux Battery".
Furthermore in the US there is a Technical Service Bulletin that calls the Eco Start/Stop battery parts as: "Dual Battery Junction Box - Part Number LR048786"

I wanted to point out that there is another battery called the Auxiliary Battery. So for those with Start/Stop it could be called the second or third.

Officially - the part number on my Auxiliary Battery is BJ32-19G207C-AA with the Land Rover label on top of what is a branded Power Sonic PS-1212 12 Volt 1.2 Amp. Hr battery which has uses in Home Alarm systems, powered wheelchairs, other uses. Current PS-1212 is 1.4 Amp Hr.

I'm only jumping in because this was one of the first search results I found when searching for "Auxiliary Battery" and "Evoque" in Google - and I found other threads elsewhere talking about the Auxiliary Batter and confusing the two...

(The reason I was searching is - error on startup - "transmission fault select park before engine stop" which I think is the same errors in other countries called "gearbox fault select park before engine stop". That battery apparently drives the rising transmission gear knob).
Cheers,
Bill
 

·
Registered
Joined
·
52 Posts
Most battery specialists here (Battery World for example) fit your battery as part of the sale.


Definitely get your moneys worth with this one!


Surprised you don't get a warning light, get one for everything else!



Cheers



Dave

That's true - no warning light for the stop start aux battery when it's dead...

In the UK not all places will fit the battery, those that do, will hide the charge in the battery price no doubt..
 

·
Registered
Joined
·
36 Posts
This winter both my cars had battery problems and I know the main culprit here (ME) and my Ctek MXS 10 Charger...

The Recond mode must NOT be used on AGM batteries, it will kill them!

1. I did not know that I have an AGM battery on my X5 and I've used the Recond Mode last year.

2. On the Evoque, we have 3 batteries, two of them are AGM (Solenoid and Start&Stop).
I've charged the main flooded battery with Recond Mode, but there are all connected and I believe that I've killed at least the Start&Stop battery.

There is the solenoid AGM battery located?
 

Attachments

·
Registered
Joined
·
52 Posts
This winter both my cars had battery problems and I know the main culprit here (ME) and my Ctek MXS 10 Charger...

The Recond mode must NOT be used on AGM batteries, it will kill them!

1. I did not know that I have an AGM battery on my X5 and I've used the Recond Mode last year.

2. On the Evoque, we have 3 batteries, two of them are AGM (Solenoid and Start&Stop).
I've charged the main flooded battery with Recond Mode, but there are all connected and I believe that I've killed at least the Start&Stop battery.

There is the solenoid AGM battery located?
Did You manage to replace the small aux battery under the glove box?
 

·
Registered
Joined
·
52 Posts
Hello,

This is my first post here and for anyone reading this thread I wanted to point out some descriptions that could be confusing, or at least confusing to owners searching for solutions to a different problem, also tied to a battery.

The terminology here described the battery used for "Start/Stop" as the TSS (twin solenoid starter) battery.
But it later migrated to "Auxiliary Battery" or "Aux Battery".
Furthermore in the US there is a Technical Service Bulletin that calls the Eco Start/Stop battery parts as: "Dual Battery Junction Box - Part Number LR048786"

I wanted to point out that there is another battery called the Auxiliary Battery. So for those with Start/Stop it could be called the second or third.

Officially - the part number on my Auxiliary Battery is BJ32-19G207C-AA with the Land Rover label on top of what is a branded Power Sonic PS-1212 12 Volt 1.2 Amp. Hr battery which has uses in Home Alarm systems, powered wheelchairs, other uses. Current PS-1212 is 1.4 Amp Hr.

I'm only jumping in because this was one of the first search results I found when searching for "Auxiliary Battery" and "Evoque" in Google - and I found other threads elsewhere talking about the Auxiliary Batter and confusing the two...

(The reason I was searching is - error on startup - "transmission fault select park before engine stop" which I think is the same errors in other countries called "gearbox fault select park before engine stop". That battery apparently drives the rising transmission gear knob).
Cheers,
Bill
Bill did this resolve your Gearbox Fault message on dash? I have this intermittently, unable to turn gear knob. happened after a service once after they done a battery test on my main battery (which tested all ok).. they said no faults were showing on Snap-On diagnostics so cleared the Gearbox fault and it went... Then came back after a 150 mile journey the other day so decided to change the STOP START battery as that tested as dead when a battery test was done with a proper exide tester.. Hopefully I don't see this message again.. If I do, I will probs have to change the battery under the glove box??

With this battery:
https://www.lrparts.net/lr024953-auxilary-battery-for-range-rover-evoque-automatic-gearbox-module.html

PS. my stop start still not working even with a new EK151 AGM stop start battery... may be i should charge the main battery with my CTEK MX5.0 to see if it makes a difference?
 

·
Registered
Joined
·
17 Posts
I have had my Evoque for 5 weeks now and my start/stop has never worked it’s a 2014 all the cars I had the
Start/stop on them I did not like it is there any point in getting it fixed I got a year’s warranty with it would
It get fixed under the warranty
 

·
Registered
Joined
·
52 Posts
I have had my Evoque for 5 weeks now and my start/stop has never worked it’s a 2014 all the cars I had the
Start/stop on them I did not like it is there any point in getting it fixed I got a year’s warranty with it would
It get fixed under the warranty
IS it a Land Rover warranty? I am wondering does the software simple disable it once your battery levels fall below a certain threshold in Voltage and then doesn't re-enable it until it has been told that there is a new battery in the car... I've seen some videos on youtube where by after a battery replacement on a range rover, you have to do a "Battery registration" which effectively tells it its a new battery so re-learn your parameters..
 

·
Registered
Joined
·
52 Posts
So changing the small stop start battery (EK151) didn't resolve the dreaded Gearbox fault message (wont let me turn the gear knob) as it appeared again today after a 20 mile round trip (last time driven just under 2 weeks ago).. Turn off and on again a few times allowed me to select D again and continue home... The engine light is on as a result - hopefully that clears off..

Pulled my voltmeter (straight after the journey) at home - main battery reading 12.43v and the small stop-start EK151 (3 weeks old) battery reading 12.86v

Pulled my CTEK MX5.0 out - charging the main battery - i'm hoping it clears the engine light from dash and doesn't give me the gearbox fault again for a while...

Is it worthwhile replacing the LR024953 - AUXILARY BATTERY FOR RANGE ROVER EVOQUE AUTOMATIC GEARBOX MODULE found under the glovebox to resolve this GEARBOX FAULT message? Has someone changed this small battery under the glovebox?



Here is a video of the battery location:

 

·
Registered
Joined
·
2 Posts
Evoque auxiliary battery is located on passenger side underneath the glovebox where foot rest is.
Need to remove the plastic cover to access.
 

·
Registered
Joined
·
2 Posts
"Transmission fault select park before stop."
This is due to auxiliary battery is going flat. Auxiliary battery is located underneath passenger side glovebox where foot rest is located, need to remove plastic cover.
Dont need to remove battery housing to remove battery. Just need to use a small flat screw driver insert in the clip and press down to pop it out.
Found similar land rover auxiliary on ebay for $100 plus or so, but went to local battery store and got one for $20 instead.
Replaced battery and message when away.
Hope this help someone with similar problems.

Cheers!
 

Attachments

·
Registered
Joined
·
3 Posts
Speaking of batteries. I recently had to have a new battery installed by the agents as ,apparently, my battery was not up to scratch and was contributing to various problems with the car. Now when I open the bonnet and listen carefully, particularly on the left side of the engine bay, I can hear a constant, fairly high pitched hummm. Surely that must contribute to the battery depleting slowly?
Does anyone know what it is and/or why it runs constantly?
 

·
Super Moderator
Joined
·
2,302 Posts
Never had a definitive answer on the noise, many cars do it, purge valve has been most likely candidate. But it is normal. When I was trying to investigate my failed parking sensor last weekend, I couldn't try to listen to them because this darn noise was going on!
 

·
Registered
Joined
·
3 Posts
"Transmission fault select park before stop."
This is due to auxiliary battery is going flat. Auxiliary battery is located underneath passenger side glovebox where foot rest is located, need to remove plastic cover.
Dont need to remove battery housing to remove battery. Just need to use a small flat screw driver insert in the clip and press down to pop it out.
Found similar land rover auxiliary on ebay for $100 plus or so, but went to local battery store and got one for $20 instead.
Replaced battery and message when away.
Hope this help someone with similar problems.

Cheers!
JLR couldn't find the fault until I saw your post. I have the 2013 Evoque 2.2 Diesel Dynamic 6 speed. Bought the battery from dealership and changed out the auxiliary battery and all working now. Awesome post, thank you.
 
21 - 39 of 39 Posts
Top