Evoque Owners Club banner

1 - 17 of 17 Posts

·
Super Moderator
Joined
·
7,323 Posts
Discussion Starter #1
Can you help me please Techno people.......

I have an Evoque SE on my works car park having an issue with the passenger window raising and closing in 3 or 4 inch increments.
So basically it takes about 5 presses of the button to open and close.
I have tried the usual trick of holding the switch up for 6 seconds to re-calibrate but then when i press it down it just drops an inch or so and at one stage i thought it had packed up.
Surely there isnt a fault and it just needs calibrated - but my calibration methods arent working.
What am i doing wrong ?
 

·
Super Moderator
MY14 Jaguar F Type 3.0S Convertible
Joined
·
11,131 Posts
Have you tried puting it right down and holding it there for a few seconds then right up and holding it for a few seconds or only done one way ?
 

·
Super Moderator
Joined
·
7,323 Posts
Discussion Starter #3
As window is up......i press for 6 seconds.....release.....then press down.
No matter whether I hold down or not it stops after about 2 or 3 inches.
Done the opposite. Window down....hold for 6 seconds,,,,then up and it rises about 2/3 inches.
It takes 6 switches of the button to either open or close.
It's definately a re calibration, but not having it?
 

·
Registered
Joined
·
3,604 Posts
Sounds to me like it's broke?
 

·
Super Moderator
Joined
·
7,323 Posts
Discussion Starter #5
If it was your car Id believe that......
 

·
Registered
Joined
·
3,604 Posts
My windows work
 

·
Registered
Joined
·
2,276 Posts
Perhaps if you wore your Spiderman outfit it might have made a diference
 

·
Super Moderator
Joined
·
7,323 Posts
Discussion Starter #8
Yoda said:
Perhaps if you wore your Spiderman outfit it might have made a diference
Its a new work colleague so dont want to frighten her wearing tights.....
 

·
Super Moderator
Joined
·
7,323 Posts
Discussion Starter #10
Claybuster.......I expected it off Yoda......but you have dissapointed me....

 

·
Registered
Joined
·
1,702 Posts
Given that the auto window function needs to be reset after the battery has been disconnected, try disconnecting the battery for a few minutes and see if that fixes it.

If not, then it looks like a dealer visit is required.
 

·
Registered
Joined
·
8,011 Posts
Air con, who uses windows these days lol
 

·
Super Moderator
Joined
·
7,323 Posts
Discussion Starter #14
recordman said:
Given that the auto window function needs to be reset after the battery has been disconnected, try disconnecting the battery for a few minutes and see if that fixes it.  

If not, then it looks like a dealer visit is required. 
The worry with the battery disconnect is when connecting again, apart from windows having to be re set.....what other issues will it bring.
Im sure others who have disconnected battery or had new battery have had to take to dealer for other issues ????
 

·
Registered
Joined
·
1,702 Posts
No Spidey, not in my case. I had a new battery fitted a couple of months ago and all that was necessary was to reset the window auto close.

Mine is an old log burner (2.2), the electronics might be different on Ingenium models.
 

·
Super Moderator
Joined
·
7,323 Posts
Discussion Starter #16
Cheers Recordman.....Its a 2.2 transit as well, 2011 model.....thanks for that,......hopefully she tried it last night as I told her to....and it starts this morning
 

·
Registered
Joined
·
3,257 Posts
Spiderman said:
Claybuster.......I expected it off Yoda......but you have dissapointed me....


Sorry if I disappointed you but Yoda's sarcasm is obviously infectious and I must have a low susceptibility threshold!
I must try harder to resist!
 
1 - 17 of 17 Posts
Top