Evoque Owners Club banner

1 - 20 of 26 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
So, I've been lurking in the shadows browsing this forum for about 3 years so I thought it was about time to introduce myself, excuse the lengthy post - there's 3 years worth here. :D
My first Evoque was a 3yr old Pure Tech SD4 manual MY13, really wanted a higher spec with all the bells & whistles but it was low mileage and the right price so couldn't resist. It was mostly trouble free but did immediately need an injector replacing, dealer hadn't picked up on it in their gazillion point check but was noticeable by rough running mostly when cold. I converted headlights to HID Xenon and the rest to LED. Had annoying window rattles - my fix is here. Did a 3wk tour of Europe in it, mostly in the Alps, could feel the 4wd working on those hairpins :D (have done the same for many years by motorcycle - Evoque is more comfortable but less engaging). Never really got on with the 6sp manual box - too clunky, so when the 2yr warranty was up upgraded to my current Evoque.
Evoque 2.0 TD4 Auto Dynamic HSE Lux MY18, so I've now got just about all the toys and the auto box is much better suited to the car. The full width touch screen along with Nav and Media is much improved on the previous - when it works - but software is a tad flakey IMO.
After collecting the car I found that it would not play audio cd's (video dvd's played ok), this was a software issue and took the dealer over a week to sort with help from JLR HQ and numerous failed update attempts. It then had to go back again for another update to enable the Route Planner app to connect to the car, On the plus side I ended up with MY19 software installed.
The dealer recently updated the InControl software to 19B, which I initially thought had caused a few problems.
A few obsevations that may help others, I stand corrected if any of my assumptions are wrong...
  • The Route planner App is great for live tracking where your vehicle is, I've now realised this only works while Nav is signed in to your account (this was dropped when the dealer updated). Also I think sign-in is key fob specific, needing to sign in again when using the wife's key.
  • Just after this I also updated my music with a bigger 64Gb memory stick (formatted FAT32) and bigger library, InControl software didn't seem to like this and the more I "fiddled" the worse it got - taking forever to load. Eventually I just loaded an audio cd and this seemed to unblock the problem, I suspect this was related to the 19B update and needed to initialise something by playing a cd before it all functioned correctly?
  • Being a bit OCD it annoys me that some albums are showing the correct artwork and others not, I've been meticulous in generating the mp3 album file metadata (inc. folder.jpg) but haven't found a cause/solution to the anomalies. It also obviously grabs artwork from the internet for artist images etc. with apparently no way of controlling this. I'm guessing DLNA is being used but there seems to be no way of rescanning (as with a normal NAS drive).
  • Another irritation - to rename a Nav waypoint "Favourite" to something recognisable/memorable you have to edit it on the car, why not in the pc/phone app? And then it won't update/sync to the app unless you tell the car to navigate to that renamed Favourite.
  • Touch wood - so far I haven't noticed any of the problems others have been getting with the Remote app.
Had this Evoque nearly a year now and I haven't even finished playing with all the toys yet, I've yet to master the dual view screen controls or try the parallel/perp park assist.
Unfortunately the rear camera has fogged up recently, don't know if I can be bothered with the hassle of a dealer visit yet again or just wait and see if it clears in warmer/dryer weather.
 

·
Super Moderator
Joined
·
2,246 Posts
Hi Col_C and Welcome (at last)

Surprised you never got on with the Manual, I find mine really slick.

I'm only just starting with the In Control system on my other car, so interesting about the key being specific, although haven't noticed it myself.

Also haven't found my preferred setting for the Audio displays and playback method, but haven't spent a huge amount of time with it yet.
 

·
Registered
Joined
·
5,903 Posts
I’ve still not mastered the dual view yet either on my MY19 Jag, not that I’ll use it much.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #4
Hi Col_C and Welcome (at last)

Surprised you never got on with the Manual, I find mine really slick.

I'm only just starting with the In Control system on my other car, so interesting about the key being specific, although haven't noticed it myself.

Also haven't found my preferred setting for the Audio displays and playback method, but haven't spent a huge amount of time with it yet.
Regarding the key thing - I noticed Route Planner wasn't tracking after the update and eventually sussed that Nav wasn't logged in so did that while on my key and all was then fine. Next time the wife used the car it wasn't tracking again (like to keep my eye on what she's up to 😉) and noticed not signed in, so did that on her key, haven't got round to checking if it's ok on hers now so could yet be a bum steer. I know you can set up multiple profiles in Touch Pro Nav so I'm wondering whether each key transmits a unique identity to enable profile switching (haven't bothered doing that - SWMBO's not a geek like me :)). These systems are too clever for their own good - but keep an ageing git like me amused.
Only negative I find with the auto box (my first other than USA holiday hire cars) is when needing to pull away at a junction a bit sharpish there's a worrying delay that you don't get with a manual.
 

·
Super Moderator
Joined
·
10,051 Posts
Try this. Sport mode helps too.

 

·
Registered
Joined
·
113 Posts
Welcome Col, some comments from me on this:

  • Just after this I also updated my music with a bigger 64Gb memory stick (formatted FAT32) and bigger library, InControl software didn't seem to like this and the more I "fiddled" the worse it got - taking forever to load. Eventually I just loaded an audio cd and this seemed to unblock the problem, I suspect this was related to the 19B update and needed to initialise something by playing a cd before it all functioned correctly?
I've struggled to burn additional CDs into the media library & thought it was just a space issue - does anyone know if there's a limit ?
  • Being a bit OCD it annoys me that some albums are showing the correct artwork and others not, I've been meticulous in generating the mp3 album file metadata (inc. folder.jpg) but haven't found a cause/solution to the anomalies. It also obviously grabs artwork from the internet for artist images etc. with apparently no way of controlling this. I'm guessing DLNA is being used but there seems to be no way of rescanning (as with a normal NAS drive).
+1 on this. Also if you use Apple Car Play - if it plays an album I also happen to have installed, it will use the Artwork Apple thinks it should use, rather than the installed one. Sometimes it doesn't show artwork at all !

However I would say that with each newer version of the software, it does improve. Seems to be more reliable & better functions. There I've jinxed it now !

Regards
Richard

'67 SE 2.0 Ingenium Diesel Auto
 

·
Registered
Joined
·
7,152 Posts
I didn’t realise the Worrsells had that many tracks Richard .... I got a brand new cornbine harvester and I’ll give you the keys😂😂😂😜
Awaits spelling correction😜
 

·
Registered
Joined
·
24 Posts
Discussion Starter #8
Welcome Col, some comments from me on this:

  • Just after this I also updated my music with a bigger 64Gb memory stick (formatted FAT32) and bigger library, InControl software didn't seem to like this and the more I "fiddled" the worse it got - taking forever to load. Eventually I just loaded an audio cd and this seemed to unblock the problem, I suspect this was related to the 19B update and needed to initialise something by playing a cd before it all functioned correctly?
I've struggled to burn additional CDs into the media library & thought it was just a space issue - does anyone know if there's a limit ?
  • Being a bit OCD it annoys me that some albums are showing the correct artwork and others not, I've been meticulous in generating the mp3 album file metadata (inc. folder.jpg) but haven't found a cause/solution to the anomalies. It also obviously grabs artwork from the internet for artist images etc. with apparently no way of controlling this. I'm guessing DLNA is being used but there seems to be no way of rescanning (as with a normal NAS drive).
+1 on this. Also if you use Apple Car Play - if it plays an album I also happen to have installed, it will use the Artwork Apple thinks it should use, rather than the installed one. Sometimes it doesn't show artwork at all !

However I would say that with each newer version of the software, it does improve. Seems to be more reliable & better functions. There I've jinxed it now !

Regards
Richard

'67 SE 2.0 Ingenium Diesel Auto
Hi Richard, glad it's not just me then, the same files display perfectly on my home system and Android phone so it's hardly rocket science, think they're just trying to be too clever pulling in additional data from the 'net and not getting the basics right. I wonder if those not using a SIM are getting better results? I tried it with SIM removed but didn't make a difference, I still got plenty of "guitar frets", I guess the unwanted data is already there with no way to wipe/rescan.
I seem to remember somebody somewhere complaining that there's only 10Gb available for music on the in-car Media library - no idea whether that is reliable info.
The satnav is now pretty good for most peoples needs, but having used Garmin / BaseCamp software for many years of motorcycle touring I think there's plenty of room for improvement on the RoutePlanner app, specifically if you want to pre-plan a tour using specific roads.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #9
Try this. Sport mode helps too.

👍 definately a bit more responsive after the reset. :)
 

·
Registered
Joined
·
7,152 Posts
form?.....ummmm😜
 

·
Registered
Joined
·
7,152 Posts
Maffy it’s never worked😂😂😂
 

·
Registered
Joined
·
7,152 Posts
The asylum seeker model, that’s probably why!
 

·
Super Moderator
Joined
·
10,051 Posts
She does. Rumour going round yesterday that she's left her husband and set up home with a French woman in Judie Murrays old house :oops:.
 

·
Super Moderator
Joined
·
10,051 Posts
Nicola Crankie
 
1 - 20 of 26 Posts
Top