Evoque Owners Club banner
21 - 30 of 30 Posts

Registered
2021 P200 R-Design S Fuji
Joined
165 Posts
Yes, thanks, JamToo and I tried lock, unlock. It showed the journey in trips as well but did not update the parked location. Today, it reset after a journey as normal.

In hindsight I recall stop/start kicked in at journey end and I may have simply unbuckled seatbelt and got out of the car without pressing the Stop button so wonder whether that was cause.
 

Registered
2021 P200 R-Design S Fuji
Joined
165 Posts
I note from a separate thread that there is a new software update on it's way, Software Update 2.0.10e , which I await in due course, although I have no idea of the criiteria used to determine when they are delivered to any given vehicle. The update reported in the thread is for a vehicle delivered circa 3 weeks ago, so perhaps it is new to old or just random.

That aside I've had a couple of App updates OTA and one failed App (I think馃槵) update that has not been represented but has anyone with a MY2021 had an automatic map update OTA yet and if so what is the version number of the UK map please?
 

Registered
2021 P200 R-Design S Fuji
Joined
165 Posts
9124
2.0.10e downloaded and scheduled to install tonight. Release notes courtesy of F-Pace forum. One reported loss of weather app after install and one reported further update to 2.1.0.

馃for install.
 
  • Like
Reactions: JamToo

Registered
2021 P200 R-Design S Fuji
Joined
165 Posts
5 days later and now 2.1.0 has installed BUT cameras have disappeared and have just read F-Pace owner also lost USB source, however got them back by Factory reset. I will try Pivi reset first when I get back to car. If that fails it will be the Factory reset and then go through adding profiles, favourites etc. :rolleyes:
 

Registered
2021 P200 R-Design S Fuji
Joined
165 Posts
Phew, back to car park, unlocked; camera and USB both working to order, no further action needed
 

Registered
Joined
3 Posts
Hi everyone,
i am a (quite) happy new owner of a Evoque my2021, MHEV 200 HP.
I have taken the car one week ago, asked to a dealer to activate mobile services but.... i cannot connect PIVIPRO to incontrol.
I don't understand if it's an issue of the E-SIM, but sometimes it tells me "impossible to connect" other times the message is "go to incontrol website to pair the car". My OS is 2.0.8a, i don't know if there is a newer version, by the way i have a meeting with a dealer next week, hope they will be able to fix it.
all best
 

Registered
2021 P200 R-Design S Fuji
Joined
165 Posts
Hi everyone,
i am a (quite) happy new owner of a Evoque my2021, MHEV 200 HP.
I have taken the car one week ago, asked to a dealer to activate mobile services but.... i cannot connect PIVIPRO to incontrol.
I don't understand if it's an issue of the E-SIM, but sometimes it tells me "impossible to connect" other times the message is "go to incontrol website to pair the car". My OS is 2.0.8a, i don't know if there is a newer version, by the way i have a meeting with a dealer next week, hope they will be able to fix it.
all best
Welcome Grinz78. Your dealer will be able to sort out the Incontrol linking and download the latest software, which will probably be 2.1.0 or 2.1.0a.
 

Registered
Joined
3 Posts
Welcome Grinz78. Your dealer will be able to sort out the Incontrol linking and download the latest software, which will probably be 2.1.0 or 2.1.0a.
thank you so much Bluefire65!
do you think that the connectivity issues i have with the E-SIM are related to the software version?
all best!
 

Registered
2021 P200 R-Design S Fuji
Joined
165 Posts
Your dealer should have either set up your Incontrol account online and paired the vehicle to the car when you collected or sent you an email with a link for you to do it.
Having done this the next step is for you to link a Pivi Pro profile to the Incontrol account. Early delivery MY2021 cars (pre- mid April UK) had a VSS software issue which prevented the Pivi Profile linking and can only be resolved by the dealer. This software is different to the Pivi Pro software that should by now have updated Over The Air to 2.0.9 then 2.0.10 then 2.1.0 and maybe 2.1.0a but has not, probably because of Incontrol issues but I would get the dealer to do it, to make sure.
Hope this helps your understanding.
 

Registered
Joined
3 Posts
Your dealer should have either set up your Incontrol account online and paired the vehicle to the car when you collected or sent you an email with a link for you to do it.
Having done this the next step is for you to link a Pivi Pro profile to the Incontrol account. Early delivery MY2021 cars (pre- mid April UK) had a VSS software issue which prevented the Pivi Profile linking and can only be resolved by the dealer. This software is different to the Pivi Pro software that should by now have updated Over The Air to 2.0.9 then 2.0.10 then 2.1.0 and maybe 2.1.0a but has not, probably because of Incontrol issues but I would get the dealer to do it, to make sure.
Hope this helps your understanding.
much more clear, thanks
 
21 - 30 of 30 Posts
Top