Evoque Owners Club banner

1 - 19 of 19 Posts

Registered
Dynamic 3 door, 2013, SD4, santorini black with pimento and ebony
Joined
69 Posts
Discussion Starter #1
Hi folks,
When I bought my Evoque a month ago I discovered the rear washer was not working. I read a few posts about possible issues at the washer bottle end so I am not revisiting those they are well covered. I could hear my pump working for the rear wash so decided to start at the rear and it worked. Took less than 30 minutes and no cost. I reckon it could be done in 10 mins now with what I know.
I removed the rear spoiler for better access on my coupe as I was exploring the fault but you can probably do it without and just remove the access hatch.

Symptoms -no water from the rear washer. When I pressed the button I could hear the pump working as it gives two short bursts about 2 seconds apart. Front washers and headlamp washers working fine, washer bottle full, occasionally I could see a few bubbles from the front washers after activating the rear.

Investigation - This is based on a 2013 Dynamic Coupe.
First I removed the rear spoiler, got to love Land Rover as this is super simple, 5 x 13mm nuts (red circled on the photo) and it just lifts off, the two outer top nuts have rubber covers that just pull off and I eased off the rubber boot near the drivers side hinge to give more flex and see what was inside, but probably not necessary. All fixings are outside the boot seal no water sealing to do. I protected the roof with an old sheet.

I then unclipped the centre access cover (green square on photo) it hooks in at the forward edge, the rearmost (accessible) edge is a clip fitting so carefully levered it down, the clips are about an inch from each corner. I used a wide blade trim tool to spread the pressure but a paint scraper would work just as well.
Finally I reached inside the access cover and popped the spray nozzle (green circle on photo) out by pressing it from the inside with my finger then pulling it off the rubber hose.
97040BC8-818B-4677-935A-D080513FDBA5_1_201_a.jpeg


0AB952E0-F766-4D40-9517-82A6DF6CE5FE.jpeg




7166B496-AD7A-41F0-96A6-57D69A704338.jpeg


Activating the washer still showed no water. I noticed there was a small connection in the pipe in the access cover area which I presume is a non return valve. I pulled this off and activated the washer and on the third try water started to flow freely.
6F73BD54-D505-4376-98DA-5810770E0BF8.jpeg

Then re-connected it and water flowed freely from the pipe where the nozzle was, finally I connected the nozzle and watched it spray like a good one and it is still working fine.
DA11A48C-3BEA-4861-9A26-501CC064DC08.jpeg

As they say assembly is the reverse procedure, do not over tighten the nuts, it's all plastic.

If I was doing it again I would go straight for the access hatch with the spoiler in place.

Diagnosis
I am taking a guess here but the car had been little used during COVID-19 and with a warm spring I guess the water in the tube had slowly evaporated. When the rear washer activates it does so in two short bursts. I am relying on schooldays physics here but guess that the air in the very long pipe compresses, held back by the non-return valve, then expands forcing the water back hence the bubbles on the front washers. As there is no way of activating the pump continually it just kept happening. Removing the valve allowed the water to build up each press until it flowed, and as liquids do not compress, it should all be good now the pipe is full.
Well that's my theory so far....
 

Registered
MY15 2.2L
Joined
1,892 Posts
Useful post, thanks 馃憤
 

Super Moderator
Joined
2,471 Posts
Very Useful thanks Binty

Mine does sometimes loose the water in the rear pipe and requires a few goes of presses but eventually it comes through.

I wonder if you had some debris in the nozzel. or dried washer liquid which can gum things up.
 

Registered
Joined
1,271 Posts
Got me worried now, I鈥檝e never tried mine. 馃
 
  • Like
Reactions: Binty

Registered
Evoque MY20 First Edition in Seoul Pearl Silver
Joined
1,745 Posts
I can't believe you've missed an opportunity to squirt some water!
 

Registered
Dynamic 3 door, 2013, SD4, santorini black with pimento and ebony
Joined
69 Posts
Discussion Starter #6
Very Useful thanks Binty

Mine does sometimes loose the water in the rear pipe and requires a few goes of presses but eventually it comes through.

I wonder if you had some debris in the nozzel. or dried washer liquid which can gum things up.
I thought that may be the case but no, it was completely clear and I blew through just using my breath. I blasted it through with compressed air as well whilst it was off but for no reason other than I could.馃お.
873B6CD2-AE2E-485C-84FA-B79B7390A673.jpeg
 

Registered
Joined
300 Posts
Very useful post. Thanks Binty. Mind you I dont have much use for the rear washer most of the time as there鈥檚 normally a Jack Russell peering back at me and blocking the view 馃檮
 
  • Like
Reactions: Binty

Registered
Joined
8,859 Posts
Lol Sadie does you鈥檙e Jack Russell have a stool to stand on 馃槀馃槣馃槣
 
  • Like
Reactions: Binty

Registered
Joined
300 Posts
Lol Sadie does you鈥檙e Jack Russell have a stool to stand on 馃槀馃槣馃槣
馃ぃ He鈥檚 more of a Parsons Jack Russell but as is typical of the breed he thinks he鈥檚 a giant 馃槣 He鈥檚 not know as Arthur Shelby for nothing 馃槉
 
  • Like
Reactions: Donna

Registered
Evoque MY20 First Edition in Seoul Pearl Silver
Joined
1,745 Posts
Sadie, you need to get yourself a Clearsight Rear-View Mirror! ;)
 

Registered
Joined
300 Posts
What鈥檚 that then Whilliam 馃 I need all the help I can get. I also have a Thomas Shelby Jack Russell. They cause up roar wherever I go 馃檲
 

Registered
Evoque MY20 First Edition in Seoul Pearl Silver
Joined
1,745 Posts
 

Registered
Joined
300 Posts
Whatever next 馃檲 Clever bit of kit. I need to buy a new one for that then. Can鈥檛 get my head round what I鈥檝e got never mind anymore technology 馃し鈥嶁檧锔
 

Registered
Joined
8,859 Posts
Cooper my springer loves sitting in the front of other half鈥檚 van or back seat but hates the boot, he can quite easily jump up but refuses to if I open boot....I鈥檓 sure he licked the windows in boot area on purpose doesn鈥檛 do it anywhere else 馃槀馃槀
 
  • Like
Reactions: Sadie

Registered
Joined
8,859 Posts
Whatever next 馃檲 Clever bit of kit. I need to buy a new one for that then. Can鈥檛 get my head round what I鈥檝e got never mind anymore technology 馃し鈥嶁檧锔
Not that great Sadie how you supposed to put makeup on with that .... run behind car 馃槀馃槀馃槀
 
  • Like
Reactions: XZ4

Registered
Joined
300 Posts
I just get the trowel out of the boot and look in the wing mirror 馃ぃ馃ぃ
 

Registered
2013 L538 RR Evoque Pure Tech td4
Joined
2,000 Posts
Excellent post Binty.
Thank you for taking the trouble, words and pictures, what鈥檚 not to like (y)
 
  • Like
Reactions: Binty

Registered
Joined
1,271 Posts
I love my clearsight mirror, my wife hates it. You can鈥檛 please all the people all the time.
 

Registered
Joined
1 Posts
I would just like to thank you Binty, I have have my car since April of 2019 and it has never worked, I鈥檓 not sure what made today the day to fix it but thanks to your post I can now say I have a rear sprayer. I took the nozzle off and ran the guild through, put the nozzle back on and it ran perfectly.
 
1 - 19 of 19 Posts
Top