Evoque Owners Club banner

1 - 12 of 12 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
We have just purchased a 2014 Range Rover Evoque Pure Tech, once we was at home we noticed the mirror's wasn't automatically folding in when locking the vehicle.

Can anyone please tell me what the problem could be?

Kind regards,

Dave
 

·
Super Moderator
MY14 Jaguar F Type 3.0S Convertible
Joined
·
11,126 Posts
Hi and welcome. I'm not sure if this will help as I don't know if the option is there but have you checked in the menu using the right hand controls on the steering wheel. The option for them to fold might need ticked.
 

·
Registered
Joined
·
8,011 Posts
Try pressing both mirror buttons and hold in at same time ?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Hi and welcome. I'm not sure if this will help as I don't know if the option is there but have you checked in the menu using the right hand controls on the steering wheel. The option for them to fold might need ticked.
Thank you for your reply, already checked through the menu and can't see a option to tick it.

Kind regards,

Dave
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Try pressing both mirror buttons and hold in at same time ?
Thank you for your reply, already tried this but still not working. And I can't hear any motor on the mirrors trying to work.

Kind regards,

Dave
 

·
Registered
MY15 2.2L
Joined
·
1,639 Posts
Have you checked the doors are actually locking?

I think they can stay out of something's not working (door locks!), searching the forum will show you previous posts on this.

Edit: on my model the mirrors don't fold! ...just checking.
 

·
Registered
Joined
·
8,011 Posts
If it’s locking and something is out of sync you could try a hard reset ... basically disconnecting battery to restore settings .... over to you Philskil or XZ4 to describe process of disconnecting battery
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
Have you checked the doors are actually locking?

I think they can stay out of something's not working (door locks!), searching the forum will show you previous posts on this.

Edit: on my model the mirrors don't fold! ...just checking.
Thank you for your reply, just checked and the doors are definitely locking but the mirrors aren’t folding in automatically.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #9
If it’s locking and something is out of sync you could try a hard reset ... basically disconnecting battery to restore settings .... over to you Philskil or XZ4 to describe process of disconnecting battery
Thank you for your reply, just checked and the doors are definitely locking but the mirrors aren’t automatically folding in.

I have looked through the settings and can’t see anything to enable the mirrors.

I’ll try the hard reset option this week and let you know.

Kind regards,

Dave
 

·
Registered
Joined
·
9,881 Posts
Did they foild when you got the car? if not, then Hmmm UK is correct, some models do not have that facility and you will need to fold manually when parking.
 

·
Registered
MY15 2.2L
Joined
·
1,639 Posts
Thank you for your reply, just checked and the doors are definitely locking but the mirrors aren’t folding in automatically.
Just checking you saw my note about if they should fold automatically?
My Pure Tech doesn't. I prefer it that way as it's an electric motor(s) less to fail :ROFLMAO:
 

·
Registered
Joined
·
4 Posts
Hi and welcome. I'm not sure if this will help as I don't know if the option is there but have you checked in the menu using the right hand controls on the steering wheel. The option for them to fold might need ticked.
Not all have the option to fold !!
 
1 - 12 of 12 Posts
Top