Evoque Owners Club banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi all,
I have a 2016 Evoque SD4 with the Incontrol Pro package. (Not sure if that's relevant).
I can play music via bluetooth, which sounds okay but I wouldn't call it great.
However, when I plug my iPhone into either of the 2 USB ports, the music plays through the iPhone's speaker, not the car's sound system.
Has anyone else had this problem and found a way around it?

Thanks in advance for any help.
 

·
Registered
Joined
·
1,036 Posts
I don't have an iPhone but on other forums, a lot of the issues are with the phone's settings.
Check that the phone is being recognised as a "Source" in the car's menu when connected by cable as well.
Lastly check the cable.
A lot of aftermarket cables are cheap for a reason ..........they don't work properly.
Use a legit iPhone cable and see if that helps.
 
  • Like
Reactions: XZ4

·
Registered
Dynamic 3 door, 2013, SD4, santorini black with pimento and ebony
Joined
·
163 Posts
Hi Steve, as PhilB says ensure it is a genuine iPhone cable or at least a very good quality one. If not it will just charge the phone and not work.
I have just tried it in my 2013 model using an iPhone XR running ios13.7 and it works great. I tried turning off blue tooth to check and it lost phone connection but kept the music connection so definitely through the cable.
I can’t see any settings on mine that would play it through the phone rather than speakers. (Probably are some but I could not find them).
Good luck.
PS when I go to my music it shows in the source with the name of my phone.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
I don't have an iPhone but on other forums, a lot of the issues are with the phone's settings.
Check that the phone is being recognised as a "Source" in the car's menu when connected by cable as well.
Lastly check the cable.
A lot of aftermarket cables are cheap for a reason ..........they don't work properly.
Use a legit iPhone cable and see if that helps.
Thanks for the suggestions PhilB. I’m using Apple cables, I’ve tried different ones with the same result. I will try turning off Bluetooth and seeing if my phone is still listed as a source when its connected via USB.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Hi Steve, as PhilB says ensure it is a genuine iPhone cable or at least a very good quality one. If not it will just charge the phone and not work.
I have just tried it in my 2013 model using an iPhone XR running ios13.7 and it works great. I tried turning off blue tooth to check and it lost phone connection but kept the music connection so definitely through the cable.
I can’t see any settings on mine that would play it through the phone rather than speakers. (Probably are some but I could not find them).
Good luck.
PS when I go to my music it shows in the source with the name of my phone.
Thanks for the suggestions Binty. Will definitely try it without Bluetooth. Can’t think why anyone would actually want to play through the iPhone speaker.
 
1 - 5 of 5 Posts
Top