Evoque Owners Club banner
21 - 38 of 38 Posts

·
Registered
2017 HSE Dynamic Lux in Aintree Green, Surround and Park Assist, Heated Wheel
Joined
·
394 Posts
Frustratingly mine wont connect, when I scan the QR code I get a “bad gateway” message 😤
and Spotify did work yesterday but has disappeared from my “sources” list today.. gonna have a bit of a play about tomorrow 👍🏻
I tried disconnecting Spotify to try reconnecting it and now get a 403 Forbidden error when trying to add it back again.
hope it’s just some server has gone down and not something else JLR have taken away!
 

·
Registered
Autobiography P250 Firenze Red on order Delivery Date? Ordered June 21
Joined
·
185 Posts
Make sure you are still signed in to live. It does seem to sign you out sometimes.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #23 ·
Well things aren’t great in my week old Evoque. I have now got no sound at all and I get a yellow alert saying “Acoustic Vehicle Alert System not available. Vehicle service required” it has also lost my profile twice. I have contacted the local dealer but they can’t get it into the 17th March :mad:
 

·
Registered
MY15 2.2L
Joined
·
3,129 Posts
It helps if people update their forum profile with their Evoque year and spec... :)

#crackedrecord
 

·
Registered
Joined
·
2,469 Posts
Well things aren’t great in my week old Evoque. I have now got no sound at all and I get a yellow alert saying “Acoustic Vehicle Alert System not available. Vehicle service required” it has also lost my profile twice. I have contacted the local dealer but they can’t get it into the 17th March :mad:
Oh dear another happy new car owner. Wife has just asked dealer if we have a 14 day cooling off period, admittedly a bit tongue in cheek.
 

·
Registered
P300e
Joined
·
202 Posts
After weeks and weeks of soul searching trying to decide between a P300e Evoque or a BMW 330e Touring, my heart has overruled my head and I have pulled the pin.

Found a MY2021 P300e Fuji white R-Dynamic SE with black pack, black roof, fixed pano roof and gloss black 5079 20" wheels available for immediate delivery. It going to look like a Stormtrooper on acid!

Test driven both and the BMW is the quickest thing I've ever driven in "XtraBoost" mode, OMG what a tool, but SWMBO just wants another Evoque.

It better not break!
 

·
Registered
P300e MY2021 Nolita Edition, Seoul Pearl Silver, Nolita Grey roof, sliding sunroof, Cloud , towbar
Joined
·
127 Posts
Good choice! :)
 

·
Registered
2017 HSE Dynamic Lux in Aintree Green, Surround and Park Assist, Heated Wheel
Joined
·
394 Posts
Good choice. Really happy with my MY20 P300e, only put fuel in it once in the 4 months Iv had it. 2000 miles done and 140+mpg
Now that is impressive! I take it you do lots of shorter journeys? Ideal hybrid scenario
 

·
Registered
Eigar grey P300se pan roof, privacy and dark alum trim
Joined
·
88 Posts
Yes, average daily commute is between 20 and 35 miles depending on who takes the car. Iv yet to do many longer journeys so will be interesting to see economy for those. The little engine driving Iv done seems to get around 35-40mpg
 

·
Registered
Joined
·
9 Posts
Hi, my P300e was supposed to land yesterday but I had this message instead

“From 2021-03-17 to 2021-03-24-Vehicle Built (delay in movement to the U.K.)”

ordered in August last year and was promised a December delivery - it’s constantly getting delayed for some reason or another!
If the car is “built” and “delay in movements to the UK” how long would you think it could be? Or has anyone has this problem?
 

·
Registered
2021 P200 R-Design S Fuji
Joined
·
214 Posts
I've not seen it specified as above but the F-Pace forum has a thread on the subject of delays to certain hybrid vehicles due to component supply issues.
 
  • Like
Reactions: JO16

·
Registered
Joined
·
2 Posts
Well things aren’t great in my week old Evoque. I have now got no sound at all and I get a yellow alert saying “Acoustic Vehicle Alert System not available. Vehicle service required” it has also lost my profile twice. I have contacted the local dealer but they can’t get it into the 17th March :mad:
Hi

I get this message and the radio turns off. I have taken it back to the dealers and they said it needs a software update. This was done but within 20 minutes of driving the message came up on the dash and my radio went off. I've given up hope as I don't think the dealer knows what the issue is........

PS. I'm glad you saw the full message as every time it came up on my dash it had gone before I could read it fully 😟
 

·
Registered
P300e R-Dynamic SE. Firenze Red. Black Wheels. Privacy Glass. MY21
Joined
·
110 Posts
Hi

I get this message and the radio turns off. I have taken it back to the dealers and they said it needs a software update. This was done but within 20 minutes of driving the message came up on the dash and my radio went off. I've given up hope as I don't think the dealer knows what the issue is........

PS. I'm glad you saw the full message as every time it came up on my dash it had gone before I could read it fully 😟
I used to have this problem, but the latest software release fixed it (or so far anyway). I would try a hard restart of Pivi to ensure all the updates have taken.
 
  • Like
Reactions: Albis
21 - 38 of 38 Posts
Top