Evoque Owners Club banner

1 - 20 of 27 Posts

·
Registered
Joined
·
72 Posts
Discussion Starter #1
Hi all, just wondering if anyone with a nine speed auto dynamic has experienced any type of chuffing type noises coming from the back of the car, chuffing as described by service department, sounds like it's looking for traction, i am also loosing power on acceleration on numerous occasions, 2 days in dealers with new roof blind and gear box updates and master reset job done they said, five minutes up the road still the same. The car is going back to dealers and they are getting manufacturing involved they want the car for a week. Dealer ship has been trying to get there demonstrator to make the same noise as the chuffing, r they for real, @ 43k you don't want noises, any feed back would be good
Edited by: Malcolm
 

·
Registered
Joined
·
8 Posts
I have exactly the same phenomenon and there is a momentary loss of traction. I'd liken it to a wheel spin noise but chuffing would cover it. My car has been in the dealers for a total of 12 days on 2 separate occasions including the chief tech taking it home for the weekend. Apparently I'm the only one that can hear the noise ( apart from all my passengers). I also have a low drone from the gearbox at 1200 revs which is a constant note and not related to acceleration/deceleration. Again only my ears can pick this up. Trossachs I say ! LR are in denial. I'm looking to my legal options with the leasing company. Be interested to see if you get a fix. Good luck.
MY 14 Dynamic sd4 with Tech Pack. Edited by: JustDrive
 

·
Registered
Joined
·
72 Posts
Discussion Starter #3
Hi, thanks for the comments I would refer it to a wheel spin!!, took mine out today and it got on my nerves, how old is your dynamic and how many miles have you done? Just test drove a porsche mecan not so nice looking but performance handling and comfort is far superior, lovely smooth v6 diesel.
 

·
Registered
Joined
·
8 Posts
My Dynamic is 8 months old and I have just done 5000 miles in it. When my car was last in the dealers for this non-existent phenomenon ( which is really doing my brains in) I hired a merc E 300 Bluemotion Hybrid auto. Not only were the gear changes miles smoother than my Evoque so was the switch between electric and diesel. Absolutely seamless and no lag. If you want a laugh put your car in Dynamic drive mode and tell me what you think the wheel spin noise sounds like then. If it's the same as mine I think you'll be in for a surprise.
 

·
Registered
Joined
·
72 Posts
Discussion Starter #5
Car going back today for a week of investigation, I have already noticed that the new roof blind has come out of the rails, only driven it twice this is not a good advert for a Range Rover!!, seems to be when it's closed and you have the windows down the wind de-rails it. Good luck with yours and keep us posted

Malc.
 

·
Registered
Joined
·
72 Posts
Discussion Starter #6
Hi Justdrive, just got an update from Landrover, they said they did the noise on the back, problem when cornering, it was the magnetic suspension, software up-date sorted it,didn't know I had the problem never mind!!! But they think the main problem with chuffing and holding back is the turbo, they are talking to land rover head technicians and trying several things before replaceing it, they have had it for a week so far. As I was talking to head of service department the guy that was out testing it phoned and said I'm on my way back, in limp mode, don't sound to good!! Keep you upto-date next week, any news with yours?Edited by: Malcolm
 

·
Registered
Joined
·
1,791 Posts
When I read the above unfortunate situations with autoboxes, I realise this is why I packed in automatics years ago as being uncontrollable, and just stick with a manual box.

This con of 'non-existent phenomenon' and 'subjectivity' on autoboxes, (you know its wrong, and dealers do not accept its wrong), be it noises or failure to work right, has been a standard ploy by dealers for years. It is better to fight the dealer and if not satisfied, even the main HQ, until you get sorted or get a replacement.


The problem I had with an autobox, though denied by Suzuki for a while, was that my autobox on my new Long Wheel Base five door vitara jeep, was not fit for purpose, as it kept hunting gears by itself, even on flat motorways. The autobox was vauxhall mated to the suzuki engine, so it was a makeshift job. I did not know that at the time, or would never have bought it.


Eventually after months of argument and letters to Suzuki, saying that it was hellish to drive, I got it replaced by a new manual Vitara, same spec, but I lost out as that car was eight hundred pound cheaper than the auto I bought. Though I just accepted this loss as I was glad to get it changed.


I said then and there, I would never ever buy an auto again.








Edited by: colin4x4
 

·
Registered
Joined
·
883 Posts
Colin, I must admit that I have been tempted to buy an auto version of the last three cars I have bought (Honda, Audi, Range Rover) but like you have decided against them after reading of the problems reported with them. I seem to remember reading that it was accepted that 10% of the DSG boxes fitted to Audi TT's would have a problem within the 3 year warranty period.

In my book if a car does not get you from A to B in relative comfort when requiredwithout suffering some mechanical or electrical malady,it must have a basic design flaw in it.
 

·
Registered
Joined
·
8 Posts
Hi Malcolm, any news?
I drove to the Isle of Wight last week . No issues on the motorway ( natch) the minute I got on an A road the chuffing/ wheel spin noise was back with a vengeance. I even got it to do it repeatedly when entering a roundabout near where I was staying. So much for the Turbo randomly discharging. Not pleasant suffering this noise and attendant lag entering a roundabout. Every time at the same moment. I'm going back to the dealer but would love to be able to quote your experience if I can.
 

·
Registered
Joined
·
72 Posts
Discussion Starter #10
Hi, yes I have some news!! Turbo had to be replaced, they said they had to performe a smoke test to check for leak in turbo. Up till now no chuffing or holding back
. I also need to have a new driver seat cover fitted it's wearing bad for 8k and also because I've had rattles and they changed the sun blind they said to replace hole roof lining, down side, because the car is tapered from front to back they have to take windscreen out, need to think about that one
not good for 43k but it seems to be running ok at the moment
hope this helps.

Regards
Malcolm
 

·
Registered
Joined
·
8 Posts
Brilliant news ! Glad for you. I will use this in my final attempt to get something done before I go "legal".
All the best and hope you can now enjoy your Evoque. Cheers.
 

·
Moderator
Joined
·
10,626 Posts
Apparently, my windscreen came out in one piece a couple of weeks ago.

Had to have a new one fitted.
 

·
Registered
Joined
·
2 Posts
hi all

me too, glad i found you all, exactly the same problems. dealer said its normal.

im in dispute with them too.
 

·
Registered
Joined
·
8 Posts
Any updates guys? Mine has deteriorated to the extent that the turbo valve is now discharging a couple of times a mile and threatens to stall the engine. Final ignominy was tonight when it did it as I was overtaking a cyclist, car juddered threatening to stall, loss of traction , followed by me not being able to overtake the guy at first attempt.

Trying a different dealer tomorrow.
 

·
Registered
Joined
·
72 Posts
Discussion Starter #15
Hi, that does sound like the turbo, can't believe you can't get it sorted!! I would contact Landrover direct, here is a woman's direct number @ Landrover customer service, her name is Eva she's very helpful 01926691528 give it a go & see how you get on!!!!, keep us posted and good luck
 

·
Registered
Joined
·
4 Posts
Hi! I am a user of a rr evokes my14, and am having the same problems as described (sound seems a wheel spin, and jerks) I took the car for service four times and tell me that is normal, that solution has since you, Justdrive have solved the problem? like ?, thanks, sorry for my bad English.
 

·
Registered
Joined
·
27 Posts
Hi,I posted the following under another thread "Traction problems":
AndyJ said:
We have an early 9 speed 2014 in the UK. Has the same problem and been at the dealers for 2 months. Usual diagnosis failures but finally concluded the turbo needed replacing (on back order of course!). I think there have been other posts on here with the same problem (chuffing/wheel spin noise) and the same solution. Poor quality cars and poor dealers is the overriding impression of the brand - so not much changed since we replaced our Discovery 4 years ago!
 
1 - 20 of 27 Posts
Top