Evoque Owners Club banner

1 - 12 of 12 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter #1
Had to pop out for a short essential journey today so it is the first time I have used the car for a couple of weeks. When the screen powered up I had no internet connection message. I have tried to reconnect and home and again whilst I was out just to exclude it being a problem just at home but nothing. I can see the car trying to read the SIM but eventually I get the no connection icon.

it was working last time and used it so I am not sure if it is something in the car or the local signal is down

Any hints from other peoplewho have had similar problems appreciated
 

·
Registered
Joined
·
9,932 Posts
Could be the sim card holder-mine died withion the first week of ownership-simple replacement though, jsy got to get dealer to swop it over
Just don't go to the main dealer in Glasgow who thought he could fix it by jabbing the opening with a big srewdriver!!!!!
 

·
Registered
Joined
·
916 Posts
Mine did that yesterday. Untoggled sim card connectivity and toggled back on. No difference.
Removed Sim card and reinserted. Now all ok.
 

·
Registered
Joined
·
47 Posts
Discussion Starter #4
Cheers have done the toggling thingy and tried removing the SIM but I think it is worth trying the the latter again tomorrow to see if it succeeds then.
 

·
Registered
Joined
·
546 Posts
The last time I used mine it did the same, but literally for a few seconds, then it connected. I haven’t used it since so I hoped it was just another glitch.......
 

·
Registered
Evoque MY20 First Edition in Seoul Pearl Silver
Joined
·
329 Posts
 

·
Registered
Joined
·
9,932 Posts
See my previous answer-they are prone to failure.-across the range-very cheap part.
 

·
Registered
Joined
·
624 Posts
Good to hear.
Which sim card are you using?
Might be worth going into the mobile data settings and see how much usage there has been and if you nipped into your monthly limit.
 

·
Registered
Joined
·
47 Posts
Discussion Starter #11
Not sure on the SIM what ever came with the car. It has a 500mb monthly limit and have only had the car three week and barely been out in it so I don’t think that should have been an issue but one to be conscious if given normal use of the car
 

·
Registered
Joined
·
9,932 Posts
500mb is not that big in this day and age-maybe get yourself a THREE one, Data only-do some great deals.
 
1 - 12 of 12 Posts
Top