Evoque Owners Club banner

1 - 6 of 6 Posts

Registered
Joined
30 Posts
Discussion Starter #1
Sometimes when I select reverse the transmission clucks. It only does it after tight manoeuvering eg in a car park. If I wait a sec before selecting reverse and stop start stops the engine it doesn鈥檛 do it.
I am guessing that its some windup in the transmission as I do tight turns but I could be wrong
Anybody else experienced this or can confirm my thoughts
 

Registered
Joined
515 Posts
It can clunk a wee bit sometimes especially when cold going into reverse.
Try and wait an extra second before selecting it as I think like you the transmission can have a bit of windup.
But nothing to worry about.
My last 2 jags also did it (Similar ZF box).
 

Registered
Joined
53 Posts
Mine did it fairly regularly on first startup but got less frequent and now hasn鈥檛 done it for a long time. My car is now 8 months old and done 4K miles
 

Registered
Joined
64 Posts
I always park in the driveway at home in a particular spot, with the front of the car very near a wall, so I have to slow down and stop in the exact same way every time. Just occasionaly when I next use the car ( I will be about to reverse away from the wall), there will be a clunk when I put the gearbox in reverse, and a further clunk when the car moves off. I have no idea what may have led to this. Baffled.
 

Registered
Joined
3 Posts
Had similar problem Speary8 after parking in a carpark. Returned a couple of hours later and engaged reverse when there was a real "thud", such that the whole car shook. This wasn't a normal "clunk" which I often encountered on my Disco Sport! Took it in for my local dealership to investigate, but of course it wasn't repeatable. However, I was able to show the car shaking effect, which was caught on my DashCam. At least it's flagged up in the event of further instances but it still remains a buttock clenching moment whenever I engage reverse!
 
1 - 6 of 6 Posts
Top