Evoque Owners Club banner
101 - 120 of 131 Posts

·
Registered
Evoque P300e R-Dynamic SE, 2021, Seoul Pearl Silver, black exterior pack, black contrast roof
Joined
·
7 Posts
I completely agree, and understand the logic .The annoyance was last Sunday . I fully charged the vehicle for free at a Tesco’s ( ironically whilst people were queuing for petrol !!! ) . I then smugly got in my car for the 5 mile journey home with EV selected , and it insisted on burning petrol for the entire journey , despite 100% charge . It seems to now have periodic “ICE” days , probably as you say to preserve the engine in some way. It’s behaved itself and operated as sold to me since that journey. It will no doubt do the same in a few days , that’s the pattern. It’s just not what was sold to me . For the first 5 months of ownership , I didn’t put any petrol in it apart from what it came with. I rarely do more than 30 miles per day , apart from a couple of trips a year from Sheffield to Cornwall , so in the 3 years I’ll have it , I expected petrol fill ups to be minimal - not at least once a month to account for the days it insists on using ICE. I’ll definitely go full EV next time I choose a car - I was apprehensive at the leap this time round.
Same experience and super annoying. My car started doing this immediately following the last software update (released 22nd Sept, OS 2.1.3). After some experimentation - found that switching climate off (irrespective of the AC being on or off) allows you to select EV mode as normal. But as soon as climate is switched on, the ICE kicks in and the ‘ev mode temporarily unavailable’ message comes up, it switches to hybrid and you enter the random ICE on / off cycle. I note that the software release notes do say “PHEV only: Please note that for a short time, you may experience some disruption in your EV capabilities after the update is installed…”. I also recollect that the update said it was ‘readying’ the car for an upcoming update.
Mobile device Font Gadget Communication Device Material property
As the problem has continued for a few weeks - had a chat with a dealer technician who said he was aware of it and expected the next update (around 20th Oct) to fix it.
 

·
Registered
P300e HSE R-Dynamic Eiger Grey MY21 Pivi Pro Pan Roof Tow Bar
Joined
·
56 Posts
I read that your wife's Smart Cabrio does 0-60 in less than 12 seconds...! LOL.
I don't think they actually quote a 0 to 60 time for my Land Rover, I have been to 60 a couple of times and it scares the sh*t out of me. o_O :ROFLMAO:
 
  • Like
Reactions: Doink

·
Registered
R-Dynamic SE P300e Firenze Red/Pan Roof/Black Pack
Joined
·
322 Posts
Discussion Starter · #104 ·
Cars fixed allegedly - not driven it yet. Multiple software updates needed .
 

·
Registered
R-Dynamic SE P300e Firenze Red/Pan Roof/Black Pack
Joined
·
322 Posts
Discussion Starter · #105 ·
Picked up the car - not fixed !!!! It will operate using the electric motor but only if you have the heating switched off, as soon as the heating is switched on It switches to ICE and the EV mode is temporarily unavailable.
 

·
Registered
Joined
·
120 Posts
Picked up the car - not fixed !!!! It will operate using the electric motor but only if you have the heating switched off, as soon as the heating is switched on It switches to ICE and the EV mode is temporarily unavailable.
My car will NOT operate in EV mode if I have the heater on . It did from new all last winter, until I had a few issues with the car and it had at least two software updates in the spring and summer. LR have obviously purposely changed how the car operates and it’s bloody annoying. I only do 30 miles a day and I don’t want to burn petrol. The tell tale sign is also on the Remote app. I previously liked to precondition the car on EV and set the temp to high. Now the option to set the temp has been removed - you can now only select a temp when preconditioning using ICE. It’s a poorer experience than last winter and an annoying one .
 

·
Registered
2021 P300e R-Dynamic HSE, Eiger grey, black pack, black alloys, sliding pano roof, red calipers, etc
Joined
·
332 Posts
Picked up the car - not fixed !!!! It will operate using the electric motor but only if you have the heating switched off, as soon as the heating is switched on It switches to ICE and the EV mode is temporarily unavailable.
It definitely shouldn't be doing that. I did a short journey early this morning with the heater on full, radio playing and both heated seats on....all using EV only. Sounds like you need to take it back to your dealer yet again! 😟
 

·
Registered
Joined
·
120 Posts
It definitely shouldn't be doing that. I did a short journey early this morning with the heater on full, radio playing and both heated seats on....all using EV only. Sounds like you need to take it back to your dealer yet again! 😟
As discussed previously , don’t you think it could be because we’ve had software updates you haven’t ?
 
  • Like
Reactions: Doink

·
Registered
2021 P300e R-Dynamic HSE, Eiger grey, black pack, black alloys, sliding pano roof, red calipers, etc
Joined
·
332 Posts
As discussed previously , don’t you think it could be because we’ve had software updates you haven’t ?
Possibly....maybe you can demand that your car's software is reset to original settings to see if that solves all your problems?
 

·
Registered
R-Dynamic SE P300e Firenze Red/Pan Roof/Black Pack
Joined
·
322 Posts
Discussion Starter · #110 ·
It definitely shouldn't be doing that. I did a short journey early this morning with the heater on full, radio playing and both heated seats on....all using EV only. Sounds like you need to take it back to your dealer yet again! 😟
I only got a mile down the road - went right back and they are investigating now. Loan vehicle runs perfectly -Heating on, EV move on etc
 

·
Registered
Joined
·
120 Posts
Possibly....maybe you can demand that your car's software is reset to original settings to see if that solves all your problems?
First service due in a couple of weeks so going to get them to have a look then 👍
 
  • Like
Reactions: 4ndy

·
Registered
R-Dynamic SE P300e Firenze Red/Pan Roof/Black Pack
Joined
·
322 Posts
Discussion Starter · #112 ·
They couldn't find a fault with the car and asked me to take it and try it for a few days, I refused and said I would keep the loan car until they've sorted it. They agreed Rejection is imminent.
 

·
Registered
Eigar grey P300se pan roof, privacy and dark alum trim
Joined
·
88 Posts
I have the exact same problem and have noted the following:

If doing a longer run (ie - 50 miles) in hybrid mode it works fine as once the engine seems to have warmed up it does run ok in EV mode. But when I first start any journey the engine always comes on now. It never used to when I first got it last October.

On shorter runs of 5 miles or so it's a bit annoying as the engine seems to run for the first couple of miles before going to EV. If I select EV when I first start up it says not available. I did try what someone suggested earlier and they are correct, if you switch climate off, it seems to run in EV all the time. But that's no good when you need to heat the car up and keep windows demisted.
 

·
Registered
Joined
·
120 Posts
I have the exact same problem and have noted the following:

If doing a longer run (ie - 50 miles) in hybrid mode it works fine as once the engine seems to have warmed up it does run ok in EV mode. But when I first start any journey the engine always comes on now. It never used to when I first got it last October.

On shorter runs of 5 miles or so it's a bit annoying as the engine seems to run for the first couple of miles before going to EV. If I select EV when I first start up it says not available. I did try what someone suggested earlier and they are correct, if you switch climate off, it seems to run in EV all the time. But that's no good when you need to heat the car up and keep windows demisted.
Snap !
 

·
Registered
P300e HSE R-Dynamic Eiger Grey MY21 Pivi Pro Pan Roof Tow Bar
Joined
·
56 Posts
Started mine this morning (+2 deg C) in hybrid as normal, pulled off in EV and kept going until I pulled up at the office. I don't tend to use the heated seats as I'm not in there long enough going to work. The issue I have at the moment is after returning from Holiday yesterday (800 mile round trip 450 miles were towing my caravan) I had a software up-date when I arrived home which I tried to up-load with an empty battery which failed and now I have no connection with the car and the up-date will not up-load as it claims I have no internet connection, not sure what's wrong so it's booked into Land Rover for collection next Thursday if it does not clear itself - annoying after it did so well on holiday.:confused:
 

·
Registered
R-Dynamic SE P300e Firenze Red/Pan Roof/Black Pack
Joined
·
322 Posts
Discussion Starter · #116 ·
My loan car had issues this morning - warning lights and message saying there was no stability control ,OK to drive with caution. No EV or parking sensors etc.
 

·
Registered
P300e HSE R-Dynamic Eiger Grey MY21 Pivi Pro Pan Roof Tow Bar
Joined
·
56 Posts
My loan car had issues this morning - warning lights and message saying there was no stability control ,OK to drive with caution. No EV or parking sensors etc.
Did it up-date last night??
 

·
Registered
P300e HSE R-Dynamic Eiger Grey MY21 Pivi Pro Pan Roof Tow Bar
Joined
·
56 Posts

·
Registered
Joined
·
120 Posts
My loan car had issues this morning - warning lights and message saying there was no stability control ,OK to drive with caution. No EV or parking sensors etc.
I had that on mine back in the summer. It’s the sensor on the front of the car that detects collision , objects etc that becomes out of line . I had to convince my dealer it was not a result of acccident before they would look at it under warranty ! They told me it’s usually a collision that throws up those errors . A software update sorted it , but the EV behaviour hasn’t been the same since.( as discussed lots recently) . These really are quirky cars .
 
101 - 120 of 131 Posts
Top