Evoque Owners Club banner
221 - 240 of 241 Posts

·
Registered
Joined
·
14 Posts
What year is your vehicle, when you say a noise what type of noise a grinding noise, rumbling noise.
Hi. Its a 2020, registered in December. It's like a grinding noise. You can hear it at low speeds less than 15 - 20mph when the ICE is under load. No noise when in EV at the same speeds, and no noise on ICE with no load. The noise increases with the car speed under load. The drive bearing was replaced 1 month ago and the noise went away but it has started again over the last week. I will try to record this for the dealers. I had two assist recovery mechanics road test the car prior to this happening last time. One said not to worry, the other said it was the rear brakes. They were both wrong.
 

·
Registered
Joined
·
14 Posts
I would reject the car as not being fit for purpose, which it's not if the heaters not working, plus it's stopping the batteries being conditioned.
I'm in the process of this with the leasing agent. Apparently he has managed to only reject one car in the last 12 years. I understand the EV heater cools and heats, so in this case is there overheat protection to stop the batteries getting damaged?
 

·
Registered
P300e HSE R-Dynamic Eiger Grey MY21 Pivi Pro Pan Roof Tow Bar
Joined
·
140 Posts
Hi. Its a 2020, registered in December. It's like a grinding noise. You can hear it at low speeds less than 15 - 20mph when the ICE is under load. No noise when in EV at the same speeds, and no noise on ICE with no load. The noise increases with the car speed under load. The drive bearing was replaced 1 month ago and the noise went away but it has started again over the last week. I will try to record this for the dealers. I had two assist recovery mechanics road test the car prior to this happening last time. One said not to worry, the other said it was the rear brakes. They were both wrong.
When you first posted I remember seeing that it was suggested that the bearing was lubricated / greased, do you think this is what the garage have done, if so that might account for the noise coming back as once a bearing has run dry it's knackered and should be replaced any way. These early cars are becoming a nightmare and Land Rover should be dragged over the coals for these issues.

Not sure if there are many US owners on here but it would be interesting to hear if they have the same issues over there - the land of lawyers etc.

Rob.
 

·
Registered
Joined
·
14 Posts
When you first posted I remember seeing that it was suggested that the bearing was lubricated / greased, do you think this is what the garage have done, if so that might account for the noise coming back as once a bearing has run dry it's knackered and should be replaced any way. These early cars are becoming a nightmare and Land Rover should be dragged over the coals for these issues.

Not sure if there are many US owners on here but it would be interesting to hear if they have the same issues over there - the land of lawyers etc.

Rob.
Thanks Rob.
I believe it's two separate issues.
There is a service action that is required on my EV motor that is supposed to stop it from going onto the ICE. Basically adding grease to it. People in the garage I use have had the EV drive motor replaced and still face the same issues so this is the next step....There are 7 cars with similar issues, and one with exactly the same issues I have related to the ICE switching over from the EV mode.
I also need a new EV heater.
Last time the car was in they would not carry out the EV motor action because they needed to fully power down the car, and wanted to do the EV heater at the same time.
The noise is coming from the front, left hand side of the engine bay.
I'm not a mechanic so can't explain if a double failure is possible. The garage said they replaced the part. Who knows....
If there is 7 people in one garage how many people in the UK are having the same problem?
 

·
Registered
P300e HSE R-Dynamic Eiger Grey MY21 Pivi Pro Pan Roof Tow Bar
Joined
·
140 Posts
Thanks Rob.
I believe it's two separate issues.
There is a service action that is required on my EV motor that is supposed to stop it from going onto the ICE. Basically adding grease to it. People in the garage I use have had the EV drive motor replaced and still face the same issues so this is the next step....There are 7 cars with similar issues, and one with exactly the same issues I have related to the ICE switching over from the EV mode.
I also need a new EV heater.
Last time the car was in they would not carry out the EV motor action because they needed to fully power down the car, and wanted to do the EV heater at the same time.
The noise is coming from the front, left hand side of the engine bay.
I'm not a mechanic so can't explain if a double failure is possible. The garage said they replaced the part. Who knows....
If there is 7 people in one garage how many people in the UK are having the same problem?
It would be interesting to here what the age of the 7 cars are, that might explain a few things.

So you say on the left, is that sitting in the drivers seat (left hand drive for EU) or looking from the front standing in front of the vehicle.
 

·
Registered
Joined
·
14 Posts
It's the passenger side of the engine bay. I cannot comment on the other cars. The garage was very transparent with me about the issues I'm having, which included some background on other drivers facing similar related issues. I hope they find the fix on at least one of these cars that will eventually benefit everyone.
 

·
Registered
P300e HSE R-Dynamic Eiger Grey MY21 Pivi Pro Pan Roof Tow Bar
Joined
·
140 Posts
It's the passenger side of the engine bay. I cannot comment on the other cars. The garage was very transparent with me about the issues I'm having, which included some background on other drivers facing similar related issues. I hope they find the fix on at least one of these cars that will eventually benefit everyone.
Is yours right or left hand drive?? If you are saying it's passenger side and you are left hand drive then that's the engine not the gearbox the noise is coming from.
 

·
Registered
P300e HSE R-Dynamic Eiger Grey MY21 Pivi Pro Pan Roof Tow Bar
Joined
·
140 Posts
It’s a right hand drive vehicle. Noise from the left hand side as you look out of the window.
I thought you were overseas and not in the UK - not sure why but there you go.

OK so that is the gearbox / diff side. One other item which is on that side is the starter / generator, I wonder if because you are having EV issues it's pointing a load on the generator at low speed causing that to rumble.
 

·
Registered
R-Dynamic SE P300e Firenze Red/Pan Roof/Black Pack
Joined
·
352 Posts
Discussion Starter · #231 ·
Are all the owners with this EV heater failure being given courtesy loan cars while they wait for Land Rover to fix their faulty vehicles....or are they just expected to drive around in their cold cars all winter ?
I've had 2 loan cars as previously posted, the first one broke down!,
My car was taken away on the back of a truck as it had broken down and the loaner was arranged through Land Rover assist. When I went to pick my car up after being told it was fixed I rejected it because it still wouldn't work on EV with the heater on. I kept the loan car and have had one ever since - around 6 weeks now.
 

·
Registered
Joined
·
14 Posts
I did get a loan car for the first repair that was a 3l petrol Velar that I ran for a week at 30mpg in Eco mode. No good for doing 60 miles a day coming from a P300 that I get free electric at work for.
 

·
Registered
2020 P300e R-Dynamic S
Joined
·
14 Posts
My garage insisted on keeping the car whilst awaiting the part as they were concerned about the warranty claim if I continued to drive a car which they had diagnosed as faulty. Not a LR courtesy car unfortunately - a Qashqai hired from Enterprise. After I learnt that the tractor like ICE performance is an unrelated issue I've asked that they also look at this whilst the car is in.
 

·
Registered
R-Dynamic SE P300e Firenze Red/Pan Roof/Black Pack
Joined
·
352 Posts
Discussion Starter · #234 ·
I had a message from JLR customer experience today - there is no ETA for the parts needed to fix my car due to component shortages. 7 weeks and counting since my car has been off the road and with the dealer.
 

·
Registered
P300e HSE R-Dynamic Eiger Grey MY21 Pivi Pro Pan Roof Tow Bar
Joined
·
140 Posts
I had a chat with one of the techs at my local dealership about some of the issues reported (I was there for another issue which I've posted about), currently they have 7 vehicles in their workshop with failed heaters, not just Evoque's but across the whole hybrid range, the issue is that there is not a solution at the moment and therefore all failures go on back order. The tech's are not allowed to strip the heater down so they can't see what the actual problem is, any failures are returned to Land Rover, this sounds like it could be a while before a fix is sorted, I did ask the tech how long - he just smiled. Apparently it's not a big job to replace them as they are mounted near the gearbox at the front.

On the issue of the front noise which is reported to be a bearing issue, it appears it's a drive shaft cap which retains the bearing which is the issue, the cap comes loose and starts to spin and causes the noise that is heard, there was a fix a couple of months ago, but they have now gone back to the original design as it looks like the fix has not worked.

Finally one issue that not been talked about is the brake discs, I don't get very good clean up on my brake discs, even when towing as the regen is so efficient, therefore I expect that I will have to have the discs replaced sometime next year as I suspect they will be come inefficient over winter, they will simply rust up. The tech agreed and confirmed it's a common problem across the hybrid range as they replace them on a regular basis.

So that's as much as I could find out, which may not help some folk but at least it might give a better understanding we are facing as owners.

Rob.
 

·
Registered
2020 P300e R-Dynamic S
Joined
·
14 Posts
I got called by the dealership today to be told the part is expected in stock mid-December.
 

·
Registered
Eigar grey P300se pan roof, privacy and dark alum trim
Joined
·
95 Posts
as above. Garage diagnosed as failed ‘high voltage coolant heater ‘ . Part on back order.
I had a disco sport as loan car. d200
I think. Much prefer the evoque.
 

·
Registered
P300e
Joined
·
203 Posts
I haven't been on the forum for ages as since we got our new P300e in March its been more or less faultless......................

Now I haven't read this whole thread, but on Monday this week after the PRECONDITIONING being used (via the App) for the first time in ages (and always prevoiusly to COOL it down rather than HEAT it up), the EV mode is not available!!!

Is there an actual fault with the car (i.e. is something broken), or is it a software glitch, thanks for any feedback?
 

·
Registered
Joined
·
548 Posts
I haven't been on the forum for ages as since we got our new P300e in March its been more or less faultless......................

Now I haven't read this whole thread, but on Monday this week after the PRECONDITIONING being used (via the App) for the first time in ages (and always prevoiusly to COOL it down rather than HEAT it up), the EV mode is not available!!!

Is there an actual fault with the car (i.e. is something broken), or is it a software glitch, thanks for any feedback?
Sounds like you have the same problem as many other Land Rover hybrid owners....see below:

Font Material property Parallel Screenshot Document
 
221 - 240 of 241 Posts
Top