Evoque Owners Club banner

21 - 40 of 69 Posts

·
Registered
Joined
·
1,261 Posts
Mine did some kind of in control update this morning when I moved it off the drive (we had plumbers in today) I haven’t looked at it since, so don’t know what it’s done.
 

·
Registered
Joined
·
817 Posts
That new screen is really getting annoying!
I wonder how long it will take for it to go once we are getting back to normal?
The only thing I've noticed are cameras are more stable and very quick to switch between rear and front cams when parking.
There is a post elsewhere to say that Spotify connect is now available to add for the connected apps and is apparently better than using your phone etc.
 

·
Registered
Joined
·
1,261 Posts
Just been to the shop in mine & the only thing I noticed was the new screen 🤔
 

·
Registered
Joined
·
184 Posts
That new screen is really getting annoying!
I wonder how long it will take for it to go once we are getting back to normal?
The only thing I've noticed are cameras are more stable and very quick to switch between rear and front cams when parking.
There is a post elsewhere to say that Spotify connect is now available to add for the connected apps and is apparently better than using your phone etc.
Bugger, I assume from your post Phil that you've done a number of starts on yours since the update, I had hoped it was just a temporary screen that would go away after a short while. :rolleyes:
Always thought the limited choice of "screensavers" JLR provide is pretty naff, even my ancient Garmin bike satnav allows me to add a welcome screen of my own.
 

·
Registered
Spock - MY20 D180 Evoque R-Dynamic SE Santorini Black Pimp-Wagon!
Joined
·
112 Posts
That new screen is a right PITA! It takes far too long to disappear. I expect the systems to be available to be available when I drive off and the Evoque is already too slow, this just makes it worse! :mad:
 

·
Registered
Joined
·
54 Posts
Is there a new screen on loading mine looks the same with the three segments nav media phone. Is there something I should have done myself?
 

·
Registered
Joined
·
817 Posts
Is there a new screen on loading mine looks the same with the three segments nav media phone. Is there something I should have done myself?
The new screen appears after the Land Rover logo and before the usual three segment main screen if you have had the latest update.
The good news is that it has gone on mine.
Normal start up a couple of times this morning.
MIne was updated on the 12th so two weeks ago.
@Col-C it looks it might be on a time basis as mine is being used very little at the moment.
 

·
Registered
Evoque MY20 First Edition in Seoul Pearl Silver
Joined
·
1,745 Posts
I've just been on a pleasant 'click & collect' shopping run and can say that the screen has also disappeared from my car too, I hadn't noticed until I read this post.
 

·
Registered
Joined
·
76 Posts
Mine too!
 

·
Registered
Joined
·
1,261 Posts
Yes, it seems to have gone 👍
 

·
Registered
Joined
·
184 Posts
Deep joy, mine too.:D(y)
 

·
Registered
Joined
·
76 Posts
I’ll be back 😂😂😂😂
 

·
Registered
Joined
·
60 Posts
Yes the new screen has gone, but instead I get the drop down telling me I've used up all my data. Other thread suggests this may go away after a while - my thought though is that if the car thinks it's out of data it can't upload any corrections!
 

·
Registered
Joined
·
817 Posts
It's the "online media" in the "live" area that seems to be causing the grief.
Bloke elsewhere had the warning and still had the software update.
Separate system I think..
 

·
Registered
Joined
·
107 Posts
Still no update on my end - when I check for updates it says "no updates available". Could it be a language problem? My whole Evoque is set to french language as I live in the french-speaking part of Switzerland and I guess LR mechs don't speak english that well... 😁
 

·
Registered
Joined
·
817 Posts
Still no update on my end - when I check for updates it says "no updates available". Could it be a language problem? My whole Evoque is set to french language as I live in the french-speaking part of Switzerland and I guess LR mechs don't speak english that well... 😁
Are you still on version 19 ?
It could be just a region thing and it will eventually turn up.
You could ring your dealer and get them to check and see what is going on.
 

·
Registered
Joined
·
107 Posts
Are you still on version 19 ?
It could be just a region thing and it will eventually turn up.
You could ring your dealer and get them to check and see what is going on.
You're right, I'll ring them up tomorrow and ask :)

But maybe I should not hurry, if I read the last couple posts there seem to be some issues with this version 20 ?
 

·
Registered
Joined
·
817 Posts
But maybe I should not hurry, if I read the last couple posts there seem to be some issues with this version 20 ?
20A was stopped quite quickly when it first came out as there were issues.
When it was eventually released again it seems fine with mine anyway.
The posts above were about a "stay safe" type message they added during the height of Covid.
It will disappear after a couple of weeks IF it's still on there so no worries.
 

·
Registered
Joined
·
1,261 Posts
Has anyone else had sign in issues? It’s been a while now that I keep getting asked to sign in, then when I try I get the oops there was a problem at our end, try again later message.
If it’s just me, maybe I need to get on to someone, but not sure who to call regarding this?
 

·
Registered
Joined
·
11,770 Posts
I understood it was LR assist (the button on your roof lining) they should be able to guide you to whoever you need.
 
  • Like
Reactions: DKZ5745
21 - 40 of 69 Posts
Top