Evoque Owners Club banner

1 - 20 of 39 Posts

Registered
Joined
1,510 Posts
Discussion Starter #1
I've noticed my InControl Remote (App + website) stopped updating 6 days ago.
"Vehicle last contacted 30/1/2020 00:19" - I've only done 1 trip in it since then but LR can normally find it when it's sitting on my drive.

Just wondered what others are seeing in case it's another InControl outage?
Thanks.
 

Registered
Joined
7,672 Posts
Sorry Hmmmuk mines still in garage so cant check馃槝
 

Registered
Joined
1,510 Posts
Discussion Starter #4
Thanks, what's the last date you see?

LR haven't got a 'service status' page for customers to view when there's a problem so these seems the only way to tell what's going on :)
 

Registered
Joined
1,510 Posts
Discussion Starter #8
So 50/50 ish so far...
I'm out tomorrow so I'll see if things wake up for me.

@CLAYBUSTER I take it things have worked for you in the past?
 

Registered
Joined
964 Posts
Just checked mine and it shows my wifes journeys from this afternoon, all good.
 

Registered
Joined
110 Posts
Still working here. (y)
 

Registered
Joined
384 Posts
Not had any problems with mine for a while. I like to keep a track not just for security but to help monitor performance. It is quite obvious when a regens been done by comparing similar journeys against MPG.
 

Registered
Joined
1,510 Posts
Discussion Starter #14
I've been on a few trips today - still no movement on my situation: "Vehicle last contacted 30/1/2020 00:19"
Looks like I'll have to wait it out, contact @[email protected] or give up :)
 

Registered
Joined
964 Posts
Maybe try uninstalling and reinstalling the app Hmmm
 

Registered
Joined
1,510 Posts
Discussion Starter #16
Maybe try uninstalling and reinstalling the app Hmmm
Thanks for the idea @Doogi but the web portal shows the same issues - "Vehicle last contacted 30/1/2020 00:19".
So either a problem at LR's end or something's up in my Evoque...
 

Registered
Joined
9,258 Posts
Mine working, just checked.
 

Registered
Joined
1,510 Posts
Discussion Starter #18
Yes having the same problem... not updating my Journeys
Hi - any change in your situation?
I'm not getting any errors, just seeing "Vehicle last contacted 30/1/2020 00:19" in the App and web portal.
Just trying to work out if this is just me, as InControl can be pretty iffy at the best of times :)
 

Registered
Joined
9,258 Posts
Incontrol has always been iffy to say the least-doesn't like communicating with my car most mornings!!! then suddenly the engine sparks into life-real pain then to get it to stop before I can get in to start it again and drive!!! weird or what?
 

Registered
Joined
1,510 Posts
Discussion Starter #20 (Edited)
I'm busy with other things at the moment so haven't done much with this - and what I have done has been a waste of time...

LR gave me this advice:

"I can confirm that the details of your comments have been passed to the InControl Department for further investigation.

They have advised that a B-Call Run will need to be completed to resync the vehicle to the App. Please find the details below.

1. Log out and close down the app completely on your phone.
2. Take the vehicle for a minimum of a 1 mile drive. We often advise to do this on a regular commute.
3. Press and hold the "B-Call" (spanner) button in the overhead console for 15 second
4. Start and load the app once again and log in.

The InControl Department have however confirmed that your vehicle is running an old version of the software (version 3.2) however, the software currently available is version 3.13. This may be the cause the concerns that you are experiencing.

You would need to arrange to contact your local approved retailer for then to update the software."


I've tried this (a few times) with no luck.
It raised a few issues with me.
InControl is well known for being quite unreliable. The general outage for the majority of users late last year lasted for a few weeks and information from LR was hard to get. When service resumed I ended up with a few weeks missing journeys.

It annoys me as I'm paying to renew this service. My service has stopped and LR don't fill me with confidence that they are on the ball. It's very much Chinese whispers trying to talk to anyone connected (sic) with InControl. After seeing how things work in the last few years I'm still not convinced the fault is with my vehicle. The Evoque has a full LR service history so if software needs updating why wasn't it done before breaking my (paid for) service? (Also, I think they must have the s/w versions mixed up in my reply above).
See my other posts about the problems with the latest v2 Android app - shows as compatible with my devices but LR say it isn't.

They announced that the v1 Android app would be retired at the start of this year - is that related to my InControl service stopping?

Does anyone know how things work? @[email protected] would you be able to explain the system?
Why does LR's B-Call Run need you to log out of the app etc. and drive for a mile?
As InControl is a web service as well as app, I would of thought the vehicle connects with LR's system and the app and web portal do the same. What is the idea of driving a mile? If the spanner button syncs the vehicle with LR using the 15 second press why is the journey required.

Perhaps there are reasons why this is required but otherwise it just looks like people are repeating mystic instructions. Reading about the B-Call Run procedure elsewhere I saw someone saying it didn't work for them, but they ended up taking their finger off the button and connecting with LR Assist. Hung up and the B-Call Run then worked. No good for me. But I spoke to LRA using the button to check my SIM was still working etc.
They tried to switch me through to the InControl people but I got the emergency theft people ("Ah, they keep doing that") who switched me to InControl but she was just reading from a script and didn't help.
Her response to is this covered in my extended warranty was she didn't know, "they are different people".

I'll get back to LR when I'm in the right mood. But as my basic InControl Remote was more of a toy I'm not keen on losing the vehicle at the dealers or spending any money to have it fixed. I'll find out how I stand with warranty cover before making any decision. Or if I have to visit the dealer for something else I might get it looked at then.

LR advertising for the new #Defender uses the "always connected" catch phrase! - I gently poked fun at them about this the other week on Twitter perhaps that's why I've been cut off! :rolleyes:
 
1 - 20 of 39 Posts
Top