Evoque Owners Club banner
21 - 40 of 42 Posts

·
Registered
2.0 TD4 HSE Dynamic Lux Auto 67 plate
Joined
·
38 Posts
I had nothing available yesterday, but maybe they’re sending them out to a few cars at a time
 

·
Registered
2017 HSE Dynamic Lux in Aintree Green, Surround and Park Assist, Heated Wheel
Joined
·
394 Posts
I'll pop out shortly and see if I have anything.
 

·
Registered
2017 HSE Dynamic Lux in Aintree Green, Surround and Park Assist, Heated Wheel
Joined
·
394 Posts
I don't see anything in Topix, where did you get that screen shot from?
 

·
Registered
2.0 TD4 HSE Dynamic Lux Auto 67 plate
Joined
·
38 Posts
I don't see anything in Topix, where did you get that screen shot from?
After logging into Topix and entering in the VIN , on the right hand side select Notifications. Select vehicle specific and they are listed there. The bottom one has dropped off my list now
 

·
Registered
2016 TD4 180 HSE MY17
Joined
·
191 Posts
@Bud ski - Have you already had the complimentary "N377 - INCONTROL® TOUCH PRO™ SOFTWARE UPDATES - 2016-18MY VEHICLES " done before?
Just noticed it says N377v7 on your notification.

The 4th August notification looks like a SOTA update, so if that dropped off your list, perhaps it has since applied itself via OTA?
 

·
Registered
2.0 TD4 HSE Dynamic Lux Auto 67 plate
Joined
·
38 Posts
To be honest, I’m not sure what updates have been applied. I’ve got a complementary service coming up in a week, so will get them to check it out then
 

·
Registered
2016 TD4 180 HSE MY17
Joined
·
191 Posts
If you have the 3 block layout, then you must have had a prior N377 update applied. It is also the one that allows for SOTA updates, so I am guessing you already had that?
 

·
Registered
2.0 TD4 HSE Dynamic Lux Auto 67 plate
Joined
·
38 Posts
Yes I have the 3 screens, so I must have the N377 update
 

·
Registered
2.0 TD4 HSE Dynamic Santorini Black Auto MY17
Joined
·
3 Posts
I’m guessing the launch of iOS 15 has delayed the software fix… must say it’s getting pretty old to swap between radio/CarPlay to get waze to talk again. My in built satnav stopped talking a while back too
 

·
Registered
2017 HSE Dynamic Lux in Aintree Green, Surround and Park Assist, Heated Wheel
Joined
·
394 Posts
My gut feel is JLR are waiting for iOS 15 to be released before releasing their fix as there is every chance that Apples update will break it again.
Annoying but I can see their logic if that is the case.

Hopefully now the public betas should be out they will have been able to do some testing with iOS 15 and be able to release a fix soon...maybe...kinda...I dunno!
 

·
Registered
Joined
·
3,875 Posts
I’ve had iOS 15 on my iPhone & iPad for a week or so. I am part of the beta test group, but the iOS 15 is the finished article. It doesn’t seem to have had any effect on CarPlay or connectivity to the cars software.
 

·
Registered
Joined
·
3,875 Posts
Just had the 1st Beta update for iOS to 15.1 downloading at the moment.
I assume they will release 15 generally as soon as iPhone 13 is in stores. That’s what they did last year when I got the 12 Pro Max.
My 13 Pro Max isn’t due to be delivered until 25th Oct, but I think the smaller ones are due much sooner.
 

·
Registered
MY20.5 Range Rover Evoque (L551) First Edition P250 in Nolita Grey on a 70 plate
Joined
·
823 Posts
iOS 15 is working fine for me (been using it since the start of the week). Still no sound alerts in the Evoque, but at least everything else seems the same as before.

As Elpaulio says, I also wondered if they'd hold off until iOS15 released and then try and fix the issue.
 

·
Registered
P300E on order autobiography
Joined
·
5,367 Posts
revisiting this thread as been in Devon for the last couple of days and tried to use Waze but just couldn't get the sound to come through the car no matter what I tried .. I must have no software updates as just had a service and that was meant to have been done also running IOS 15 ... anyone got this to work yet?
 

·
Registered
2.0 TD4 HSE Dynamic Santorini Black Auto MY17
Joined
·
3 Posts
No sign of any updates to the CarPlay software yet. The only thing I’ve got to work is closing all phone apps, changing media to radio, turn media off/on, change media to CarPlay try and start with waze. Repeat if unsuccessful
 

·
Registered
P300E on order autobiography
Joined
·
5,367 Posts
No sign of any updates to the CarPlay software yet. The only thing I’ve got to work is closing all phone apps, changing media to radio, turn media off/on, change media to CarPlay try and start with waze. Repeat if unsuccessful
ty of course I don't why I didn't think of that to begin with lol ... I just wish a simple plug in would work like it's meant to :)
 

·
Registered
P300E on order autobiography
Joined
·
5,367 Posts

·
Registered
Joined
·
2 Posts
Thanks. I have a RR Evoque SE D180 MHEV AUTO 2019. I just sent them a screenshot taken from one of the forums (attached) and asked when something would be done. I think the service is pretty poor.

Communication Device Font Gadget Screenshot Mobile device
 

·
Registered
P300E on order autobiography
Joined
·
5,367 Posts
Thanks. I have a RR Evoque SE D180 MHEV AUTO 2019. I just sent them a screenshot taken from one of the forums (attached) and asked when something would be done. I think the service is pretty poor.

View attachment 10491
same system as mine... hope this update happens soon as was annoying there was no sound .... I just used the phone without it being plugged in but it would be easier on the big screen ...
 
21 - 40 of 42 Posts
Top