Evoque Owners Club banner
1 - 20 of 42 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
My 2020 200s Evoque has suddenly stopped playing directions over the car's speakers when I load Waze as navigation on my iPhone. I am using an Apple lightning cable to connect the phone to the car. The car has Apple carplay and an Intouch screen.

The car's navigation system works and the directions and sound come through the car speakers.

Any help would be appreciated
 

·
Registered
P300e R-Dynamic SE. Firenze Red. Black Wheels. Privacy Glass. MY21
Joined
·
110 Posts
Have you upgraded your phone to IOS 14.6?

Others seem to be reporting this as an issue on the velar forums.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Have you upgraded your phone to IOS 14.6?

Others seem to be reporting this as an issue on the velar forums.
Thank you for your help. I checked and yes I updated the software on the phone over the weekend and so it's not that I'm afraid. Any other ideas would be welcome. Waze directions are heard when the phone is not connected to the car, its just when I use the cable its not coming over the car's speakers..it looks ok on the screen of the car..just no sound. Wierd.
 

·
Registered
MY20.5 Range Rover Evoque (L551) First Edition P250 in Nolita Grey on a 70 plate
Joined
·
823 Posts
I’ve noticed that now when using CarPlay with my Apple lead, I no longer hear any WhatsApp alerts when they arrive. Just a pop up on the screen. The reading out of the actual messages does seem to work.

The iPace forums are also discussing the same issue, which seems to link to the recent ICTP software update. Be interesting what the new Topix bulletin actually says?

 

·
Registered
2016 TD4 180 HSE MY17
Joined
·
191 Posts
There is an issue with Carplay at the moment about sound not working I believe.
The same issue plagued Android Auto a while ago, but seems that just recently it also appeared in Carplay.
 

·
Registered
2.0 TD4 HSE Dynamic Lux Auto 67 plate
Joined
·
38 Posts
There is an issue with Carplay at the moment about sound not working I believe.
The same issue plagued Android Auto a while ago, but seems that just recently it also appeared in Carplay.
Topix has a notification about this subject. SSM75416 - InControl Touch Pro - Post 21A update Apple CarPlay navigation voice guidance not heard.
Ive no idea what it contains as I have no subscription but I guess LJR know something is wrong
 

·
Registered
MY20.5 Range Rover Evoque (L551) First Edition P250 in Nolita Grey on a 70 plate
Joined
·
823 Posts

·
Registered
2.0 TD4 HSE Dynamic Lux Auto 67 plate
Joined
·
38 Posts
From the Velar forums , the contents of SSM75416


Reference SSM75416
Models Discovery / L462
Discovery Sport / L550
New Range Rover Evoque / L551
Range Rover / L405
Range Rover Evoque / L538
Range Rover Sport / L494
Range Rover Velar / L560
Title InControl Touch Pro - Post 21A Update Apple Carplay Navigation Voice Guidance Not Heard
Category Electrical
Last modified 21-May-2021 00:00:00
Symptom 207000 Entertainment Systems
Content
Issue:
Discovery (L462) 17 - 20MY
Discovery Sport (L550) 17 - 20MY
Evoque (L538) 16 - 19MY
Evoque (L551) 20MY
Range Rover (L405) 17 - 21MY
Range Rover Sport (L494) 17 - 21MY
Range Rover Velar (L560) 18 - 20MY
JLR is investigating the voice guidance is not heard from the Apple CarPlay navigation post-IMC 21A update.

Cause:
Unknown at this time.

Action:

Do not replace Infotainment Master Controller (IMC) for this concern.

Before following the steps below, please check the IMC is at the latest level (21A);
Connect Apple CarPlay device to InControl Touch Pro
Launch any Map application within CarPlay
Enter a destination and start navigation using CarPlay maps
Start driving the vehicle
Confirm turn by turn voice guidance is not heard, but navigation guidance is shown on the screen

There is currently no resolution for this concern, and once a repair is available, this SSM will be updated.
 

·
Registered
2017 HSE Dynamic Lux in Aintree Green, Surround and Park Assist, Heated Wheel
Joined
·
394 Posts
Has anyone seen any updates on this?
Wondering how long it'll take JLR to fix this issue.
 

·
Registered
2.0 TD4 HSE Dynamic Lux Auto 67 plate
Joined
·
38 Posts
No update that I’ve seen, however apparently this works as a temporary fix according to one Range Rover site. I can’t get it working, but you might. I can’t find the mute in point 4

1-Close all the navigation apps and stop the Apple Music on your phone.
2- Plug in your phone
3- After CarPlay opens click the Land Rover button and go to the Land Rover media screen.
4- click mute then click unmute on the Land Rover media screen
5- change source to Radio then change source to CarPlay on the Land Rover media screen
6- Click the Land Rover screen Home Button
7- Click the CarPlay button to go back to CarPlay
Now check if your navigation sound is back. Seems to be a problem caused by a recent Range Rover software update which triggers when you plug in the phone while playing music and running the navigation at the same time so make sure you shut off those apps on your phone before plugging it in.
 
  • Like
Reactions: nick19

·
Registered
Joined
·
1 Posts
Hi all;

I had been having the same problem, trying for weeks to figure this out; the above fix works, but only if you continue to use any music program via carplay....
It only started recently, had been using without any issues since got car over one year ago....

if I do this each time I start the car, and use a music program via carplay , I get get sound voice direction via apple carplay.
so, if I use the sirius xm app on carplay, rather than built in sirius xm, get voice directions.
If I play apple music via carplay, I get voice directions.

However, if I attempt to use either the built in terrestrial radio or the built in sirius xm, no voice directions on apple carplay..
However with the built in radio on sirius xm, I DO get voice directions with google maps or waze...

So I figure this is an issue between the landrover app and the latest ios....
Hello land rover??
Alan
 

·
Registered
Joined
·
3,875 Posts
No update that I’ve seen, however apparently this works as a temporary fix according to one Range Rover site. I can’t get it working, but you might. I can’t find the mute in point 4

1-Close all the navigation apps and stop the Apple Music on your phone.
2- Plug in your phone
3- After CarPlay opens click the Land Rover button and go to the Land Rover media screen.
4- click mute then click unmute on the Land Rover media screen
5- change source to Radio then change source to CarPlay on the Land Rover media screen
6- Click the Land Rover screen Home Button
7- Click the CarPlay button to go back to CarPlay
Now check if your navigation sound is back. Seems to be a problem caused by a recent Range Rover software update which triggers when you plug in the phone while playing music and running the navigation at the same time so make sure you shut off those apps on your phone before plugging it in.
The mute button is on the lower screen when you use the central pull down tab to show media.
 

·
Registered
MY20.5 Range Rover Evoque (L551) First Edition P250 in Nolita Grey on a 70 plate
Joined
·
823 Posts

·
Registered
2.0 TD4 HSE Dynamic Lux Auto 67 plate
Joined
·
38 Posts
Rolling back the version seems to be the fix!
It’s taken then nearly 3 months to come up with this solution?
I wonder if the general JLR support desk would be able to request this, or will I have to go to a dealership.
anyway, thanks @rencar for the update
 
  • Like
Reactions: rencar

·
Registered
MY20.5 Range Rover Evoque (L551) First Edition P250 in Nolita Grey on a 70 plate
Joined
·
823 Posts
Topix seems to have an update to this issue.

I also noticed this over in the F Pace forums:


Seems that a fix is coming.
 
  • Like
Reactions: mikehaz

·
Registered
Joined
·
2 Posts
Hi New to this forum, so hope i am putting this in the correct place, reference carplay and voice stopped working on google maps, i have the same problem, i spoke to Lincoln range rover and they are saying they have not heard of the problem and booked the car in with a technical problem, might be worth considering.
 

·
Registered
MY20.5 Range Rover Evoque (L551) First Edition P250 in Nolita Grey on a 70 plate
Joined
·
823 Posts
Ask them to check Topix (the dealers key system for JLR) as there is a bulletin on the issue (they'll be able to find if it applies from your reg number/VIN). Initially the Topix bulletin workaround was to roll back to the previous version.

The recent update to their bulletin seems to imply that there may be a better fix coming.
 

·
Registered
Joined
·
2 Posts
Ask them to check Topix (the dealers key system for JLR) as there is a bulletin on the issue (they'll be able to find if it applies from your reg number/VIN). Initially the Topix bulletin workaround was to roll back to the previous version.

The recent update to their bulletin seems to imply that there may be a better fix coming.
Thanks for that, i find it hard to believe they are not aware of it, thanks
 

·
Registered
2.0 TD4 HSE Dynamic Lux Auto 67 plate
Joined
·
38 Posts
I see the following in my Topix.
9943


I don’t have any paid access, so no idea what the updates say
 

·
Registered
2017 HSE Dynamic Lux in Aintree Green, Surround and Park Assist, Heated Wheel
Joined
·
394 Posts
Interesting, I take it there are no SOTA updates available?

I wonder if anyone on here has the paid subscription and would be willing to have a look?
 
1 - 20 of 42 Posts
Top