Evoque Owners Club banner
81 - 100 of 129 Posts

Premium Member
P300E MY22 Autobiography
Joined
6,204 Posts
Yep I think you should be a member based on the 2 hour record alone o_O :eek:馃槀
10 mins more like but that's all fixed now :) I want to join this club
 

Registered
P300e HSE R-Dynamic Eiger Grey MY21 Pivi Pro Pan Roof Tow Bar
Joined
371 Posts
10 mins more like but that's all fixed now :) I want to join this club
I've amended my original post 馃槀 馃槀 馃槀 (y)

Yes they normally fix things like that pretty quickly.
 

Registered
P300e MY2021 Nolita Edition, Seoul Pearl Silver, Nolita Grey roof, sliding sunroof, Cloud , towbar
Joined
168 Posts
The more the merrier!
 

Registered
P300e
Joined
221 Posts
Ours was 8 months trouble free until we used the preconditioning on the first proper frosty morning in early November. Car was lovely and warm to get into that morning, but has not run properly in EV since (with the "EV temporarily unavailable" message displayed when tried).
 

Registered
Joined
1,111 Posts
Discussion Starter · #86 ·
Ours was 8 months trouble free until we used the preconditioning on the first proper frosty morning in early November. Car was lovely and warm to get into that morning, but has not run properly in EV since (with the "EV temporarily unavailable" message displayed when tried).
Sounds like you have the same high voltage coolant heater failure that many JLR hybrid owners have experienced. Sadly Land Rover don't appear to have any fix or replacement parts available yet. 馃槦
 

Registered
P300e
Joined
221 Posts
Sounds like you have the same high voltage coolant heater failure that many JLR hybrid owners have experienced. Sadly Land Rover don't appear to have any fix or replacement parts available yet. 馃槦
Yes I agree.

I attempted to get JLR Customer Services on-side today when they called me back about this fault taking until 12th January to be investigated, (i.e. an attempt to get them to pre-order the parts, so I'm not waiting another six weeks for it to be fixed after they've diagnosed the problem)........................... I just got fobbed-off with the Covid 19 "unpresedented delays in getting parts, blah, blah, blah..........................

I bet they've got plenty at Halewood going on to new vehicles?

................ I also think that only JLR could design a car that needs a coolant to be heated????
 

Registered
Joined
1,111 Posts
Discussion Starter · #88 ·
Yes I agree.

I attempted to get JLR Customer Services on-side today when they called me back about this fault taking until 12th January to be investigated, (i.e. an attempt to get them to pre-order the parts, so I'm not waiting another six weeks for it to be fixed after they've diagnosed the problem)........................... I just got fobbed-off with the Covid 19 "unpresedented delays in getting parts, blah, blah, blah..........................

I bet they've got plenty at Halewood going on to new vehicles?

................ I also think that only JLR could design a car that needs a coolant to be heated????
I think the problem is that JLR only have exactly the same crappy replacement heaters available and those will obviously just fail again, so not worth fitting. Until an upgraded high voltage coolant heater is designed and manufactured they are stuffed. The whole 'Covid 19 pandemic' excuse that so many businesses are using is wearing very thin now. 馃槦
 

Registered
P300e HSE R-Dynamic Eiger Grey MY21 Pivi Pro Pan Roof Tow Bar
Joined
371 Posts
................ I also think that only JLR could design a car that needs a coolant to be heated????
JLR are not the only ones with the same issue - do a search.

As a matter of interest are you trying to force the car into EV when you start off on cold morning, I precondition my car but with the engine which I've done on numerous times without any issues, during any cold periods I let the car decide how best to heat the car and which method to use to drive the car, so far the majority of the time it's been on EV as I don't run a high temperature or air con - what temperature and set-up are you using?
 

Registered
P300e
Joined
221 Posts
I've not "forced" the car to do anything and the "preconditioning" has only been used once in the recent cold weather as outlined above, (it may have been used a couple of times to cool it down in the summer, but no more than that).
 

Registered
P300e HSE R-Dynamic Eiger Grey MY21 Pivi Pro Pan Roof Tow Bar
Joined
371 Posts
I've not "forced" the car to do anything and the "preconditioning" has only been used once in the recent cold weather as outlined above, (it may have been used a couple of times to cool it down in the summer, but no more than that).
When you start off what does the car do, run EV or engine, what temp have you got the cabin set at, the EV heater from what I remember is only rated up to 20C anything above that looks to be causing issues. I can honestly see LR removing the preconditioning function until the heater is sorted - it makes sense just to use the engine to get the cabin warm in winter plus it runs the engine which is not a bad thing in winter..
 

Registered
Joined
1,111 Posts
Discussion Starter · #92 ·
When you start off what does the car do, run EV or engine, what temp have you got the cabin set at, the EV heater from what I remember is only rated up to 20C anything above that looks to be causing issues. I can honestly see LR removing the preconditioning function until the heater is sorted - it makes sense just to use the engine to get the cabin warm in winter plus it runs the engine which is not a bad thing in winter..
Not sure about the maximum heater rating Rob. I've tried my cabin heater set to 25 degrees while driving on EV and it still heats the cabin easily, without needing to use the petrol engine. I must admit that I haven't ever used the preconditioning function on mine...luckily I have a heated garage, so the car never gets that cold. 馃憤
 

Registered
P300e
Joined
221 Posts
When you start off what does the car do, run EV or engine, what temp have you got the cabin set at, the EV heater from what I remember is only rated up to 20C anything above that looks to be causing issues. I can honestly see LR removing the preconditioning function until the heater is sorted - it makes sense just to use the engine to get the cabin warm in winter plus it runs the engine which is not a bad thing in winter..
To be honest I've no idea what the temperature was set to as the Mrs drives it 95% of the time. No excuse if its fried itself though, isn't that what months and months of "Artic" testing is supposed to sort-out before launch?
 

Registered
P300e HSE R-Dynamic Eiger Grey MY21 Pivi Pro Pan Roof Tow Bar
Joined
371 Posts
Not sure about the maximum heater rating Rob. I've tried my cabin heater set to 25 degrees while driving on EV and it still heats the cabin easily, without needing to use the petrol engine. I must admit that I haven't ever used the preconditioning function on mine...luckily I have a heated garage, so the car never gets that cold. 馃憤
It's the starting point that could be the issue, as you said you are starting from a warm garage not from temps below zero, remember you are still getting 34 miles range on the batteries I'm only getting 26 as my car outside all the time and heating water from below zero takes a lot more energy that from an ambient temp.
 

Registered
P300e HSE R-Dynamic Eiger Grey MY21 Pivi Pro Pan Roof Tow Bar
Joined
371 Posts
To be honest I've no idea what the temperature was set to as the Mrs drives it 95% of the time. No excuse if its fried itself though, isn't that what months and months of "Artic" testing is supposed to sort-out before launch?
You mean LR actually tested these things o_O o_O馃槀馃槀馃槀
 

Registered
P300e
Joined
221 Posts
It's the starting point that could be the issue, as you said you are starting from a warm garage not from temps below zero, remember you are still getting 34 miles range on the batteries I'm only getting 26 as my car outside all the time and heating water from below zero takes a lot more energy that from an ambient temp.
Its a long time since I did O level physics, but IIRC the energy required to change ice at 0C into water at 0C is something like the same as to heat water from 0C to 100C?

Happy to know the exaact figures.
 

Registered
P300e R-Dynamic HSE MY20.5 Firenze red Sliding sun roof
Joined
103 Posts
Hi
Welcome along, glad you are enjoying the car, when they are working as they should they are a great car.
Unfortunately as you have pointed out there have been a few not so positive threads but to he honest some of them are very justified, certainly with the MY20 / MY20.5 vehicles.
Rob.
My MY20.5 is still doing fine after nearly 5 months! (Touch wood!!馃槈馃槈) I鈥檝e even accepted a software update.
Cheers, David
 

Registered
P300e HSE R-Dynamic Eiger Grey MY21 Pivi Pro Pan Roof Tow Bar
Joined
371 Posts
Its a long time since I did O level physics, but IIRC the energy required to change ice at 0C into water at 0C is something like the same as to heat water from 0C to 100C?

Happy to know the exaact figures.
Don't know but don't forget you have a mass of batteries that you are also trying to warm, also time has to be considered, it's not just coolant you have to consider - nothing easy these days.
 

Registered
P300e R Dynamic HSE, Fuji White, Pano Roof, 20" Alloys
Joined
78 Posts
This is exactly my experience. car doesn鈥檛 seem to be able to heat the cabin using EV. It use to warm up when preconditioning but now it blows cold air . It would be good to know whether this is a fault/part malfunction or whether just a software glitch. Does anyone have the answer to that?

on the plus side I鈥檓 doing the half day land rover experience in Scotland soon. Has anyone done one recently? How do the instructors coach you during COVID regs?
That's the battery pre-conditioner not working, mean had the same problem
 

Registered
Jaguar I-Pace Black Edition/Eiger Grey
Joined
395 Posts
New Joiner. P300e delivered last week, 3 months to the day from ordering. They quoted 3-6 months so our PodPoint isn't even installed yet. Charging via a 10m 3pin plug for now and occasionally at the free charger at the supermarket. Still trying to figure out preferred charging times setup at home though. Only about 200 miles done, mix of local EV only and Hybrid motorway. So far no issues. Absolutely love the car. First ever LR. Joined this owners club, but like most forums, it seems to be a moaners club! Nice to have a positive thread to read!
I don't moan - just report facts. Fact is I've had loads of issues with mine ( and the loan one ) which is a shame cos I loved it when it was working properly.
Enjoy yours and hopefully you won't have any issues .
 
81 - 100 of 129 Posts
Top