Evoque Owners Club banner

1 - 6 of 6 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter #1
Hi, I have an SD4 Manual Dynamic. 800miles in and the ride feels unstable and my g/f feels she is in a boat with the body roll. Does anyone get this feeling on 20" alloys?? I love the look of my car but I'm not bonding with the ride right now.
 

·
Registered
Joined
·
119 Posts
No issues here, dynamic 2.2 auto sd4. Turns in and holds the road. Steering is v light in comparison to what I was used to but driven my Lexus is today and the rre is ar superior. Lexus rx that the rre replaced rolled and yawed like anything, nothing in the rre. Sorry
 

·
Registered
Joined
·
40 Posts
Same car- but auto - and I can't think of any of my previous cars that feel as good on the road . Unless you and your girlfriend have only ever driven caterhams and it's just a comparitive thing˜Š- I can only imagine the cars computer is doing something wrong with your suspension .
 

·
Registered
Joined
·
19 Posts
I would say something has to be wrong. I've driven and been driven in a variety of Evoque's and was always surprised how firm and planted it felt.

Get it to your dealer and try another model.
 

·
Registered
Joined
·
29 Posts
Discussion Starter #6
OK, checked the tyres pressures this morning. The rears were 4 PSI overinflated and the fronts were 2 PSI underinflated. I haven't drove the car since. I got somebody else to drive the car yesterday who concured that he felt rather unsafe through bends and roundabouts. Having just come from driving Audi (last 2 cars A5 2.0 & A5 3.0), I thought maybe it was just the difference between driving low and now driving a 4x4.


Let you know if the handling improves later.

Thanks for all your comments, much appreciated. :)
 
1 - 6 of 6 Posts
Top