Evoque Owners Club banner

1 - 16 of 16 Posts

·
Registered
2013 Range Rover Evoque
Joined
·
9 Posts
Discussion Starter #1
Just had my Evoque back from the dealers and it has still got this noise, despite them saying it doesn't exist.

It sounds like an electric motor or something grinding - i can't explain
does it stationary and when driving

Video below

Any thoughts?
Many thanks

Video Of Noise
 

·
Registered
Joined
·
1,269 Posts
I’d say that could be the balance shaft.
It was a similar noise on mine, not exactly the same, and my balance shaft bearings were shot. The guy at the dealers told me it was a supplier issue, something about the quality of the part supplied to the factory, and the replacement balance shafts were different, so they shouldn’t suffer the same failure.
 

·
Registered
MY15 2.2L
Joined
·
1,892 Posts
Welcome to the forum.
I haven't clicked the link as I'm ultra careful visiting unknown sites, especially from someone's first post.
Silly perhaps, but that's how I am :)

FWIW I think the forum allows mp4 uploads.

@DKZ5745 mentions balancer shafts - I think they are only fitted to the later Ingenium engine.
 

·
Registered
Joined
·
1,269 Posts
Ah, well there you go then. That’s probably one of the reasons I never became a mechanic
 

·
Registered
2013 Range Rover Evoque
Joined
·
9 Posts
Discussion Starter #5
Hi, thanks. I understand about the link, it's an MP4 and generally don't get infected from MP4, i tried to upload but it's 38mb in size and forum said was to large.
Appreciate your replies
 

·
Registered
MY15 2.2L
Joined
·
1,892 Posts
Perhaps stick it on YouTube?
 

·
Registered
MY15 2.2L
Joined
·
1,892 Posts
I can't say what that could be...
Have you listened with the bonnet open to narrow things down?
Alternator bearing, water pump?
 
  • Like
Reactions: CoolBlueWhyte

·
Registered
2013 Range Rover Evoque
Joined
·
9 Posts
Discussion Starter #9
I will do another video with the bonnet up tomorrow. Thanks
Dealership says they couldn't hear it! I wasn't allowed to go to the mechanic and explain to him.
 

·
Registered
Joined
·
8,859 Posts
I’d ask the dealer to get his hearing tested that’s not right ....good luck
 

·
Registered
2013 Range Rover Evoque
Joined
·
9 Posts
Discussion Starter #12
I’d ask the dealer to get his hearing tested that’s not right ....good luck
It's been to the dealers 3 times and they had it for a week on 2nd time.
Really not happy :(
I just need some theories as to what it could be so I can stand my ground :)
 

·
Registered
Joined
·
8,859 Posts
Is it a JLR dealership?
If it is call JLR complaints they give you a case number .... when you talk to them offer to send the video via ..email
Is there any warranty on car ?
If there is JlR warranty then I’d sugguest telling complaints that you are going to take it for a independent inspection as to everyone else who has listened and by the video it’s pretty obvious... sometimes you just have to fight for what’s right
 

·
Registered
2013 Range Rover Evoque
Joined
·
9 Posts
Discussion Starter #14
Yes it is a JLR dealer but via a ford garage (insurance approved garage) due to a claim.
I raised a complaint with the insurance and it has been back since, but they say nothing wrong
No warranty its a 2013 and owned it nearly 3 years
Thanks
 

·
Registered
2013 Range Rover Evoque
Joined
·
9 Posts
Discussion Starter #15
Just an update to say that the car won't start and hasn't since Friday - been intouch with garage and insurance......
 

·
Registered
2013 Range Rover Evoque
Joined
·
9 Posts
Discussion Starter #16
OK garage has had initial look look at the car got it started and it looks like starter motor and the whinning grinding whirring noise was the alternator pulley wheel & belt
in for repair and parts on 22nd so will keep you posted.
 
1 - 16 of 16 Posts
Top