Evoque Owners Club banner
1 - 9 of 9 Posts

·
Registered
2013 Evoque Dynamic Lux In Havana
Joined
·
31 Posts
Discussion Starter · #1 ·
Hi. My 13 plate Evoque 2.2 SD4 (around 40k miles) has just got into limp mode and engine management light come on.

It happened as I kicked down to speed up whilst exiting a motorway onto a slip road. Half way through accelerating the engine st pulling and I got the dreaded error.

I’ve just ordered an OBD computer to see what codes it throws up but any ideas from you guys and girls?

Thanks. Steve
 

·
Registered
MY15 2.2L
Joined
·
3,426 Posts
Sorry to hear that :(

In case it helps, see my thread from just over a year ago:

My code was P259E (stuck closed) for the Turbo Actuator, as in the above thread I've been going ok since the contacts were cleaned! So you could get lucky as well :)

Let us know how things go...


EDIT: You need to update your forum signature!
 
  • Like
Reactions: DKZ5745

·
Registered
2013 Evoque Dynamic Lux In Havana
Joined
·
31 Posts
Discussion Starter · #3 ·
So I bought a code reader and I got this...
P0087-22 - Fuel rail pressure too low

However... the engine management light has gone out on its own. Hopefully it was a blip that went wrong momentarily. 😬
 

·
Registered
MY15 2.2L
Joined
·
3,426 Posts
What code reader did you get?

There's are some previous posts on P0087, if it returns I would would check your fuel cap is fitted correctly, but the favourite seems to be a new fuel filter. Unfortunately the OP in that thread disappeared once that was suggested. Perhaps he would have returned if the problem wasn't fixed?

Have you driven the vehicle since the warning light has gone? OBD resets things after 3 clear starts so if it's a fuel pressure problem it might come back at certain revs.
 

·
Registered
2013 Evoque Dynamic Lux In Havana
Joined
·
31 Posts
Discussion Starter · #5 ·
Hi thanks for your reply. I have driven it about 6 time’s since and no further warnings. I even put it through some harsh acceleration and kick downs (close to home) to try and get it to do it again but it didn’t come back.

I checked the fuel cap and although it was tight, I undid and re-tightened it.

It was just some £60 jobbie from Amazon but seemed to do the job and read everything including real time fuel rail pressure (not that I know what it should be)
 

·
Registered
MY15 2.2L
Joined
·
3,426 Posts
Fingers crossed it was just a glitch as you said :)
 

·
Administrator
Joined
·
3,128 Posts
It can be caused by the fuel Filter restricting flow, quite common for this to be noticed with Motorway driving due to the continued flow rate required at higher maintained speed.
 

·
Registered
2013 Evoque Dynamic Lux In Havana
Joined
·
31 Posts
Discussion Starter · #8 ·
Hi all. I haven't gotten around to getting this fixed yet but wondered if anyone has come across this.

I noticed a few months back when I got out of the car and walked back past the filler cap, I heard what sounded like a dull lions roar!!! I had no idea what it was and couldn't hear it again. A few times now when getting out I have heard it. It appears to be coming from he filler cap. Short of there being a miniature lion trapped in my fuel tank, has anyone experienced this or have any idea what it might be?

It almost sounds like an air/gurgling sound. I just wondered if it could be related to my fuel rail pressure loss issue???

The fuel cap is always screwed on till it clicks a couple of times.

Thanks, Steve
 

·
Registered
MY15 2.2L
Joined
·
3,426 Posts
Hi @londonsteveuk - I see you are back on the forum today - can you update this thread in case it helps others?
Did this (P0087-22 - Fuel rail pressure too low) get sorted when you changed your fuel filter (reading other posts)?
 
1 - 9 of 9 Posts
Top