Evoque Owners Club banner
1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi.. guys... I did have problem whit my wife care, for few days ... is not closing at all after press many times on key lock fob. .. after a while is lock and mirror fold ... I don’t know .. how to fixed .. or where is the problem...

Thanks
 

·
Registered
Joined
·
3,875 Posts
Maybe the battery in the key fob needs to be replaced. Do you have a second key fob you can try?

If you have the same problem with a second key fob, it could be that the car battery needs charging.

If you out your wife’s car details into your signature it will help people give correct advice.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Maybe the battery in the key fob needs to be replaced. Do you have a second key fob you can try?

If you have the same problem with a second key fob, it could be that the car battery needs charging.

If you out your wife’s car details into your signature it will help people give correct advice.
I did replace the key fob battery ... and still same problem ..car battery not yet...
What you mean into my signature ...
 

·
Registered
Joined
·
3,875 Posts
If you look at the bottom of my posts, my car details are there. (this is your signature). This helps people know what car you have, so they can give tailored advice for your car.

Click on your avatar (that’s your picture in the top right of the screen)
Then click on account settings,
Then on the left of the screen, half way down you will see “signature”.
If you put your car details, which model, year, etc in there, it will appear at the bottom of each of your posts.
 

·
Registered
Joined
·
3,875 Posts
Try charging your car battery until it is fully charged and see if that makes any difference. If it does, see if the battery stays charged with normal use. If it does 👍

If your Battery doesn’t stay charged, you probably need a new battery. Battery life is anywhere from 3 - 7 years.

If it turns out to not work even after charging your battery, it could be a door lock problem, that is not uncommon on Evoques.
 
1 - 5 of 5 Posts
Top