Evoque Owners Club banner

1 - 16 of 16 Posts

·
Registered
Joined
·
6,742 Posts
Discussion Starter #1
No idea why but for some reason it’s stopped working. Now when I press the button all I get is a dot on the speedo with a speed limiter. I’ve never used the speed limiter before (and have it turned off) so can’t understand why it’s suddenly appearing. I know it’s a Jag not an Evoque but the systems must be similar. I’ve posted on the Jag F Pace forum but that site is as interesting as beans on toast 7 days a week! Maybe you have some idea XZ4?
 

·
Registered
MY15 2.2L
Joined
·
1,626 Posts
Have you tried turning it off and locking it - then restarting a hour or more later?
Lots of glitches with JLR's 'puters!
 

·
Super Moderator
MY14 Jaguar F Type 3.0S Convertible
Joined
·
11,070 Posts
Sorry Vet, can't help . Mine has never done that. Just press the + button and it sets the cruise.
 

·
Registered
Joined
·
6,742 Posts
Discussion Starter #4
Sorry Vet, can't help . Mine has never done that. Just press the + button and it sets the cruise.
Just as mine used to work, now press the + button and it sets the speed limiter
 

·
Registered
Joined
·
6,742 Posts
Discussion Starter #5
Have you tried turning it off and locking it - then restarting a hour or more later?
Lots of glitches with JLR's 'puters!
Turned off for weeks, we‘re on lockdown here, essential journeys only, not sure about where you are though, so many morons think they’re above the rules.
 

·
Super Moderator
MY14 Jaguar F Type 3.0S Convertible
Joined
·
11,070 Posts

·
Registered
Joined
·
6,742 Posts
Discussion Starter #7
That’s a last resort when nobody’s watching 🤣
 

·
Registered
Joined
·
6,742 Posts
Discussion Starter #8
Sorted XZ4, switch down by my right knee is the speed limiter! Wondered what it was 🥴
 

·
Registered
2013 L538 RR Evoque Pure Tech td4
Joined
·
1,879 Posts
I thought I’d accidentally logged on to the Jaguar forum 😃😃😃

nevertheless great that you have it sorted 👍
 

·
Registered
Joined
·
6,742 Posts
Discussion Starter #10
Lol, sorry about that CBW. Was it you I saw on the A120 Yesterday morning heading towards Hertford, I was going to Watton at Stone about 1030?
 

·
Registered
2013 L538 RR Evoque Pure Tech td4
Joined
·
1,879 Posts
No not me Vet, right area, wrong Evoque
Mine has hardly left the drive in the last 10 weeks.
 

·
Registered
Joined
·
6,742 Posts
Discussion Starter #12
No not me Vet, right area, wrong Evoque
Mine has hardly left the drive in the last 10 weeks.
I was popping over to see my son & 2 of our grandchildren in a meadow close to their home (social distancing strictly observed so no cuddles!)
 

·
Registered
Joined
·
9,664 Posts
Who'd cuddle you vet? thats the scary thing about it!
Is your son a Sheep?
 

·
Registered
Joined
·
9,664 Posts
Ever the opportunist Vet-way to go!!!
 
1 - 16 of 16 Posts
Top