Evoque Owners Club banner

1 - 10 of 10 Posts

Registered
Joined
5 Posts
Discussion Starter #1
Hi all,

So i took delivery of my new P250 HSE yesterday and then later on discovered that the memory position on the passenger side for the seats is not saving so after pressing M and then a number nothing happens, but on the drivers side when i do the same i get a beep and a message on the screen.

Brand new and already something not working
 

Registered
Joined
44 Posts
Hi! Brand new P250 too, since last Friday.
I believe the beep occurs only for the driver. My preferred passenger saved his seat position and there was no beep nor message on the screen.
 

Super Moderator
Joined
10,115 Posts
HI and welcome. Hopefully yours is the same as macounette's
 

Registered
Joined
114 Posts
Yes my MY18 does exactly the same. No dash indication that settings have been restored or selected.

Pants - who signed that design Off ?

Regards
Richard
 

Super Moderator
Joined
2,262 Posts
Guess it stops the passenger disturbing the driver...
 

Registered
Joined
44 Posts
Hi All,
i was jumping to conclusions, yes the passenger side does work correctly and without the beep.

Hopefully i can start to enjoy the car now.
Good news ! always give your new buddy a chance. 馃槈 And if like me it's your first RR or Evoque, you have countless hours in front of you to discover all the settings and possibilities. After almost a week I feel like I have barely scratched the surface.
 

Registered
Joined
102 Posts
[QUOTE="paveypop, post: 266168, member: 13433"

Brand new and already something not working
[/QUOTE]
Mine has been in 7 times now. :(
 

Registered
Joined
5 Posts
Discussion Starter #10
Hi,

My Touch Pro Duo upper screen has randomly started going blank and will not come back on until the car has been stopped and locked for 1/2 an hour.booked in the dealers in Stockport for March.
 
1 - 10 of 10 Posts
Top