Evoque Owners Club banner
1 - 20 of 21 Posts

·
Registered
Evoque D165 2.0 2wd 2022
Joined
·
5 Posts
Discussion Starter · #1 · (Edited)
Hi I have just bought a new 2022 evoque- arrived on Wednesday. But I am having trouble with my Bluetooth connection. Sometimes it connects and works fine, other times it just will not connect! Has anyone else had this problem? Or know how to resolve it? Not sure if it’s a car fault 🤷🏼‍♀️ Thanks! Jenna 😊
 

·
Registered
MY15 2.2L
Joined
·
3,874 Posts
Welcome to the forum.
Please see the newbie link in my signature below...

You should have seen a similar request when you signed up.
 
  • Like
Reactions: Jenevoque

·
Premium Member
P300E MY22 Autobiography
Joined
·
7,335 Posts
welcome to the forum and what model did you buy? as HmmmUK has pointed out the link why not take a look :)

could it be your phone? what phone are using ?
 

·
Registered
Joined
·
4,794 Posts
This'll be a Pivi pro car but our older ICTP has been faultless in that regard, paired both our phones and set mine as the primary if both of us are in the car and if I'm not or i get out then it seamlessly switches the other half's phone, as we don't have Pivi I can't advise
 

·
Premium Member
P300E MY22 Autobiography
Joined
·
7,335 Posts
On pivi you can have two phones connected at the time... have you tried another phone? just to check that it's not the system .. other than that have you tried to reset Pivi that might help:)
 

·
Registered
D165 2wd Fuji white slide pan roof
Joined
·
7 Posts
Hi I have just bought a new 2022 evoque- arrived on Wednesday. But I am having trouble with my Bluetooth connection. Sometimes it connects and works fine, other times it just will not connect! Has anyone else had this problem? Or know how to resolve it? Not sure if it’s a car fault 🤷🏼‍♀️ Thanks! Jenna 😊
Yes Jenna I have had exactly the same issue as yourself jlr dealer has told me its known fault with the new software and jlr and working on fixing the issue so annoying on a brand new car
 

·
Registered
Evoque D165 2.0 2wd 2022
Joined
·
5 Posts
Discussion Starter · #8 ·
Yes Jenna I have had exactly the same issue as yourself jlr dealer has told me its known fault with the new software and jlr and working on fixing the issue so annoying on a brand new car
Thanks for the response ☺ Do you know if we will need to take the car in to get it sorted once they have fixed the issue? Or will it be an update?
 

·
Registered
D165 2wd Fuji white slide pan roof
Joined
·
7 Posts
My dealer said it will probably be an over the air update fix. However having said that I’ve booked mine in at another jlr dealer at the end of the month in the hope that they fix the issue sooner . Good luck with yours so annoying this is my third evouge never had any issues with the others typical🙈🙈
 

·
Registered
D165 2wd Fuji white slide pan roof
Joined
·
7 Posts
Thanks for the response ☺ Do you know if we will need to take the car in to get it sorted once they have fixed the issue? Or will it be an update?
Thanks for the response ☺ Do you know if we will need to take the car in to get it sorted once they have fixed the issue? Or will it be an update?
Hi jenna
spoken to the jlr dealer again today been told it should be an over the air update fix however he didn’t know when or have a rough timeframe for the fix . So I have booked mine in at another jlr at the end of the month in the hope of a quicker fix good luck with yours so annoying on a brand new car🙈🙈
 

·
Registered
D165 2wd Fuji white slide pan roof
Joined
·
7 Posts
Hi jenna
spoken to the jlr dealer again today been told it should be an over the air update fix however he didn’t know when or have a rough timeframe for the fix . So I have booked mine in at another jlr at the end of the month in the hope of a quicker fix good luck with yours so annoying on a brand new car🙈🙈
You might want to complain to your dealer I did just that and got a goodwill payment not much but every little helps😂😂 worth a try good luck once again
 

·
Registered
Joined
·
6 Posts
I'm on the standard Pivi system on a 2022 model. When i first got the car last week I was able to connect fine but after a couple of trips it didn't connect to my iphone automatically. Now if I try and add any new device i can't see anything on the car, the phones still can see the car but not the other way around. Does this sound like the same issue?

I can still see my connected phone in the devices list, but I can't use that to connect or work out how to forget it either. Thought plugging in via USB may help but no joy.
 

·
Registered
Joined
·
6 Posts
If anyone is having this problem, i performed a system rest on the pivi and it has cleared the problem, for the past couple of days at least.
 

·
Registered
Evoque D165 2.0 2wd 2022
Joined
·
5 Posts
Discussion Starter · #15 ·
I contacted the dealer and then the next day an update appeared so I have done the update and so far it seems to be working but that was only on Tuesday so still time for it to fail again I guess! I will keep you posted
 

·
Registered
D165 2wd Fuji white slide pan roof
Joined
·
7 Posts
Same here after the update worked for 24 hrs then same again🙉🙉so annoying just hope the dealer can sort it out booked in for 29th March fingers crossed
 
1 - 20 of 21 Posts
Top