Evoque Owners Club banner

1 - 12 of 12 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter #1
Currently enjoying my SD4 Pure in Orkney Grey, however I have a niggle that I would appreciate advice on.


I paired my iphone 3gs all fine to the car but periodically it drops the connection and displays an error message. Anyone else having this problem? Is it the car or the phone?


Also on bluetooth I seem to have picked up that you can pair the iphone music wirelessly through bluetooth - is this the case and if so how would one do it???


Cheers


Lee
 

·
Registered
Joined
·
34 Posts
I've hadn't had anyBluetooth issues and I'm connecting a blackberry to the car.
To play your music from your phone, it is "my music / TV " settings on the Audio screen.I'm pretty sure it is there.

Have a look and see how you get on.

Thanks

Rob
 

·
Premium Member
Joined
·
337 Posts
What OS are you running on your 3GS? Have you upgraded to IOS5? It's just I've had a couple of reports of dropped connections after upgrading to IOS5
 

·
Registered
Joined
·
21 Posts
Has there been any reported dropout on 3GS on IOS4?
I am expecting my Evoque in a few months and wondering whether I should hold back upgrading it to IOS5.
 

·
Registered
Joined
·
54 Posts
I had lots of problems with mine after upgrading to ios5 and ended up swapping my phone for another with iOS 4 (as you can't really rollback to 4). No problems since, until today when I'm getting a crackle when using the dock connector tried 2 different leads and it's still there. No crackle on any other audio method - CD, DVD, BT or USB.
 

·
Registered
Joined
·
15 Posts
Hi there. I have just spent over hour on my drive with husband, seeing what the problem is with connection. It plays for one minute 20 secs exactly then drops. I have only had the car for two weeks. The second day, went to collect my girls from school, on a bypass the car just cuts out, no warning, no braking and in fast lane. Manage to drift into a layby. Call local dealership, will help and send driver, but I must call roadside assist. Cut a long story short. They had car for 6 days, baffled as so new, one of first back. Anyway it was the computer chip telling car there was no fuel. Dealership terrible (hunters, kings Lynn norfolk).

Anyway onto the connection, hubby and I have tried three other wires, still disconnects, at weekend I did the upgrade to make phone iPhone 5. IT MUST BE THAT.

The worst thing is I daren't go in dealership again. They think I am a pain.

Will phone head office in morning and let you know what to do. We gave not spent all this money to have dodgy technology. Just not good enough! Angry redhead.
 

·
Premium Member
Joined
·
337 Posts
Hi,Welcome to the site GingerMinx, sorry to hear of your issues.


Firstly, don't be afraid to go back to your dealer - you are not being a pain, it's their job!


On the IOS5 issues, I would hope a software fix from RR will be along soon. I've not tried it but in itunes can you restore your phone from a backup that was created before the upgrade?
 

·
Registered
Joined
·
120 Posts
Gingerminx12 said:
Hi there. I have just spent over hour on my drive with husband, seeing what the problem is with connection. It plays for one minute 20 secs exactly then drops. I have only had the car for two weeks. The second day, went to collect my girls from school, on a bypass the car just cuts out, no warning, no braking and in fast lane. Manage to drift into a layby. Call local dealership, will help and send driver, but I must call roadside assist. Cut a long story short. They hadThey car for 6 days, baffled as so new, one of first back. Anyway it was the computer chip telling car there was no fuel. Dealership terrible (hunters, kings Lynn norfolk).

Anyway onto the connection, hubby and I have tried three other wires, still disconnects, at weekend I did the upgrade to make phone iPhone 5. IT MUST BE THAT.

The worst thing is I daren't go in dealership again. They think I am a pain.

Will phone head office in morning and let you know what to do. We gave not spent all this money to have dodgy technology. Just not good enough! Angry redhead.
 

·
Registered
Joined
·
120 Posts
Gingerminx, when you say your car was one of the first back, does that mean there had been others ??!!!
 

·
Registered
Joined
·
15 Posts
Hi I don't know. But when you join a forum you get to see that there are teething problems, as expected from a new car.
On subject of phone problems, spoke to head office , they said keep going on landrover main web page and there is a link to check on mobile phone upgrade issues.

Have not yet , will let you know outcome.
 

·
Registered
Joined
·
52 Posts
Discussion Starter #12
Thanks Gingerminx12,

I have a compatabile phone according to the website but the software still kicks me out. I am on software version 4.x.x - my blackberry also drops out so me is thinking the software has the bug and not the phone version.



I have managed to stream music wirelessly from the iphone though. It is confusing as the "mymusic" tab on the console does not have a "+" button next to it at first. It is only after cancelleing the message to connect ipod it appears, another bug perhaps ?
 
1 - 12 of 12 Posts
Top