Evoque Owners Club banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi there,

Has anyone installed a 2 channel black vue camera setup recently.

Just had my new first edition arrive and looking to possibly install myself.

Any info greatly appreciated.
 

·
Registered
Joined
·
64 Posts
Can't help with the rear but the front is easy as the fuse box is behind the glove box. My cable runs up the door seal then a cross to the windscreen, up the pillar and over to the camera. A really annoying thing is the fuse is a micro one, and the smallest one I could find is a 5a.
 

·
Super Moderator
Joined
·
2,679 Posts
Installed front and rear blackvue, as said front is easy, rear you need a 5m link cable and run it along the roof lining edges from front camera to back, you need to either loop it for the tailgate, or if you're really keen feed it through the rubber link pipe to the tailgate.

I put mine on a seperate battery which gives me parking mode and saves any risk of flattening your main battery.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
Thanks Philskill, any pictures of yours please buddy, did you use the rubber pipe link or loop?

Also, Any ideas how you exit at the tailgate using the link pipe?
 

·
Registered
Joined
·
256 Posts
Got a blackvue in my van and only realised later that there is no button to push to save a file of an incident. You have to faff about and link your phone to it to download the clip or remove the sd card and insert into a pc.
 

·
Super Moderator
Joined
·
2,679 Posts
The blackvue (750S or 900) will upload to cloud automatically, although mine hasn't, if you have an incident you can set the end of the camera touch sensor to mark the file as a manual.

I looped mine, as want to be able to remove again eventually, and yes the rubber pipe takes some work to get access. I can take some photos, although a bit busy at the moment as its Christmas!

All the pillar trims come off quite easy each have a screw under a cover, but take care not to drop any screws!
 

·
Registered
Joined
·
5,192 Posts
Can't help with the rear but the front is easy as the fuse box is behind the glove box. My cable runs up the door seal then a cross to the windscreen, up the pillar and over to the camera. A really annoying thing is the fuse is a micro one, and the smallest one I could find is a 5a.

Can you remember which fuse you used? just out of interest .... :)
 

·
Super Moderator
Joined
·
2,679 Posts
The 20A accessory socket fuse is the best to use.

See my thread on my installation

 
1 - 8 of 8 Posts
Top