Evoque Owners Club banner
1 - 20 of 20 Posts

·
Registered
2019 D180 HSE, PAN ROOF, MASSAGE SEATS, HEATED STEERING, HEADS UP DISPLAY, TINTED, KEYLESS ENTRY,
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi,
Newbie here (admin please move if in wrong place)
Sorry if this has already be covered in another thread… I have had a look about but can’t find similar fault for information.

I recently purchased a 2019 evoque d180hse and Iam having nothing but problems with a mysterious battery drain! I’ve only had it 2 weeks from today’s date, and I’ve already had a RR technician out to it 4 times for the same issue. For some reason theirs a drain on the battery an every couple of days the battery is flat, tech guy says battery should read 0.02 (on clamp meter. ) which is normal a discharge on the battery when it’s locked an all systems have shut down. Iam a spark so I have checked this virtually everyday since the first time it has gone flat an all seemed normal when doing so. Car needs a couple of ECU updates that it needs to go in for as a road side update could brick the car an cause more issues if it wasn’t to take the update. Does anyone have this same issue? All info is greatly appreciated an thank you in advance. Cheers
 

·
Registered
2017 HSE Dynamic Lux in Aintree Green, Surround and Park Assist, Heated Wheel
Joined
·
411 Posts
Hi and Welcome to the Forum!

What sort of journeys are you doing and how often?
Have you had the battery fully charged up to see how long it lasts?
Evoques are very temperamental with the battery reading and the smallest drop can cause issues. Sitting playing with the car on the drive, opening closing an auto boot will all give you battery low issues if you do it without the engine running.
Also, regular starts and not letting the engine run/be driven will also drain your battery as it takes a large chunk of power to start them.
 
  • Like
Reactions: Foxy45 and Kudro

·
Registered
Joined
·
1,624 Posts
Also make sure the car is always double-locked.
Two presses on the fob button or door handle if you have keyless.
The car remains active on just one press and cannot shut down properly.
 
  • Like
Reactions: Kudro

·
Registered
Joined
·
689 Posts
Your Evoque is new enough to have the Pathfinder software, if the obd is not exited correctly (I believe most non-genuine readers will not) then there is a known issue of subsequent battery drain. I have had this happen even when my car was returned from a JLR dealer. In most cases a battery neg disconnect for a couple of minutes will reset and stop the drain. This may be relevant to your problem.
 
  • Like
Reactions: Doink and Kudro

·
Registered
2019 D180 HSE, PAN ROOF, MASSAGE SEATS, HEATED STEERING, HEADS UP DISPLAY, TINTED, KEYLESS ENTRY,
Joined
·
4 Posts
Discussion Starter · #5 ·
To all who has commented thank you, an thanks for the warm welcome.
Car is double locked every night. I’ve even opened the bonnet and flicked the bonnet catch to make the car think it’s shut an watched on the clamp meter as it shuts down the systems, JLR state 0.02 is the normal reading for the battery when it’s fully shut down an my battery does read that when locked an double locked. Battery reads 65-70 amps when running which indicates battery is healthy an in good good condition. As for sitting on drive playing with various things on the car it’s just something we don’t do car is driven every day by the better half to an from work although she only works 2 maybe 3 miles away so say 6 miles a day and at weekends I drive it so probably do 20+ miles depending on what our plans are. As I type this the car is currently back at dealership, I had an update today saying it’s had an update module installed an their gona further test.
 

·
Registered
Joined
·
3,806 Posts
Defo though check out Col's suggestion, totally forgot about the OBD thing and remembered it being a cause
 
  • Like
Reactions: Kudro

·
Registered
2019 D180 HSE, PAN ROOF, MASSAGE SEATS, HEATED STEERING, HEADS UP DISPLAY, TINTED, KEYLESS ENTRY,
Joined
·
4 Posts
Discussion Starter · #7 ·
Defo though check out Col's suggestion, totally forgot about the OBD thing and remembered it being a cause
I’ll keep that in mind! Hopefully when I get my car back from JLR the issue is fixed. But if it does drain it’s battery again I shall try the neg disconnect an see how it goes afterwards. Hopefully I get my car back soon an all is well.
 

·
Registered
Joined
·
2 Posts
Hiya, we’re having the same issue with the same year/model evoque had assist out 3 times and just I’ve found car dead again but with rear lights on while locked? They prev did all updates last visit. Only change I made prior to this was turn off keyless entry on remote. Out of interest had you done this in yours? Any update on yours too ? Thanks
 

·
Registered
Joined
·
3,806 Posts
We're the rear lights on even when locked?
 

·
Registered
Joined
·
3,806 Posts
Hmmm could be it then
 

·
Registered
2019 D180 HSE, PAN ROOF, MASSAGE SEATS, HEATED STEERING, HEADS UP DISPLAY, TINTED, KEYLESS ENTRY,
Joined
·
4 Posts
Discussion Starter · #12 ·
Hiya, we’re having the same issue with the same year/model evoque had assist out 3 times and just I’ve found car dead again but with rear lights on while locked? They prev did all updates last visit. Only change I made prior to this was turn off keyless entry on remote. Out of interest had you done this in yours? Any update on yours too ? Thanks
Hiya yes I had turned that off also on mine, but it’s no longer my phone n
Hiya, we’re having the same issue with the same year/model evoque had assist out 3 times and just I’ve found car dead again but with rear lights on while locked? They prev did all updates last visit. Only change I made prior to this was turn off keyless entry on remote. Out of interest had you done this in yours? Any update on yours too ? Thanks
hi, yes I did that also but it’s no longer my problem as I returned the car an the grounds of not fit for purpose an they now owe me 13k an Iam now the owner of an RS4
 

·
Registered
Joined
·
25 Posts
I don’t know if this is helpful Or not, but when my car was playing up with not starting, the reason finally found was the telematics unit in the boot, which was causing the issues. The auto electrician I use does work for the RR main dealer and numerous garages., and he is able to talk to RR via the cloud. He has the software and access codes, plus the experience.
 

·
Registered
Joined
·
689 Posts
Knowledge of any independent that can access the Pathfinder software would be useful, if only we knew who he was and where he operates from. :)
 

·
Registered
Joined
·
25 Posts
Col c
I thought I posted a response last night. Maybe I didn’t post it correctly.

I can have a word with the guy I use to see if he is willing to have his details listed on the forum.
Be forewarned though, he is difficult to contact due to a high demand for his services. I text him beginning of last week to get a message Back saying to ring him on this coming Monday at 9am.
He also likes to be left alone to get on with the faultfinding or repair.
 

·
Registered
Joined
·
689 Posts
Col c
I thought I posted a response last night. Maybe I didn’t post it correctly.

I can have a word with the guy I use to see if he is willing to have his details listed on the forum.
Be forewarned though, he is difficult to contact due to a high demand for his services. I text him beginning of last week to get a message Back saying to ring him on this coming Monday at 9am.
He also likes to be left alone to get on with the faultfinding or repair.
Members knowing where he operates would be a start, (e.g. if it's not Cornwall then of no interest / use to me personally)
 

·
Registered
Joined
·
4,404 Posts
I read that some members have been to Hull & back to get their cars sorted.

Actually, thinking about it, that might not have been Hull 🤔
 

·
Registered
Joined
·
229 Posts
Hiya, we’re having the same issue with the same year/model evoque had assist out 3 times and just I’ve found car dead again but with rear lights on while locked? They prev did all updates last visit. Only change I made prior to this was turn off keyless entry on remote. Out of interest had you done this in yours? Any update on yours too ? Thanks
I disabled keyless entry on mine for the first time this morning and had low battery level warming on returning to car several hours later - presumed a coincidence but not sure now.
Done 21,000 miles since new - the majority of which is motorway driving.
LR Assist coming tomorrow.
 

·
Registered
Joined
·
229 Posts
LR Assist came out this morning.
The low battery level message appeared again after not using the car for 14 hours.
I suggested that the cause could have been due to disabling keyless entry - technician said “no”.
So he did various tests - disconnected and reconnected battery and all was well - and then decided disabling keyless entry WAS the cause!!!!
 
1 - 20 of 20 Posts
Top