Evoque Owners Club banner

1 - 10 of 10 Posts

·
Registered
Joined
·
3,359 Posts
Discussion Starter · #1 ·
So, the car has gone back in the dealers this morning for the same thing it went in for last time.
A few months ago it went in for trim replacement (for the second time) bonnet alignment (second time) and wind noise from drivers door at speed.
When I got it back, they had finally replaced the trim, they said the drivers door handle was loose ( I hadn’t noticed this) which was causing the wind noise, so they had sorted that, and they had aligned the bonnet correctly. I was happy with the trim, couldn’t check the wind noise until later, and the bonnet looked better, but not perfect.

The first time I drove at speed, I instantly noticed the wind noise was just the same.
The first time I opened the bonnet to check fluids, when I closed it, it was worse than when it had gone in!!

It’s gone back in now for the wind noise (again) & bonnet alignment for the third time.
The service guy wouldn’t even come out with me to look at the car this time as he said he was really busy & pushed for time, but said he knew exactly what I meant & could remember the car from last time.

We will see how it turns out this time 🤔
 

·
Registered
Joined
·
94 Posts
I hate it when garages just fob people off thinking people either wont notice, or will be too scared to return it again and ask for it to be done properly 😒
 

·
Registered
MY16 HSE Dynamic LUX, MY20 R Dynamic HSE, Volvo 850R
Joined
·
2,506 Posts
For as long as they keep giving me a courtesy car I would keep taking it back and annoying them
 
  • Like
Reactions: ScreamingDead

·
Registered
Joined
·
530 Posts
Different problems, similar service from my local dealer, Service Supervisor avoids me like the plague if I go in these days.
Last time I pre-warned them I wanted to inspect the car when I collect as they had already made errors on several previous occasions, dragged the workshop and sales managers out with me, within 5 seconds I spotted a trim plug missing (they'd had the door cards off), I'd photographed everything before leaving it for the work.
Sales guy looked suitably embarrassed and went off to get it sorted pronto, workshop guy didn't seem to give a toss.
I think customers that require/expect perfection are just seen as a pain in the arse, and the fancy drive thro' reception area at my dealer is just a ploy to get customers out of their hair asap - if you let them get a way with it.
 

·
Registered
R-Dynamic SE Firenze Red/Pan Roof/Black Pack
Joined
·
242 Posts
From my experience this isn't just a LR thing - I have had equally bad, if not worse, customer service from Mercedes.
 

·
Registered
2021 P300e R-Dynamic HSE, Eiger grey, black pack, black alloys, sliding pano roof, red calipers, etc
Joined
·
130 Posts
From my experience this isn't just a LR thing - I have had equally, if not worse, customer service from Mercedes.
I agree...compared to my previous experiences with Mercedes and Porsche main dealers my JLR dealer customer service has been excellent.
 

·
Registered
Joined
·
3,359 Posts
Discussion Starter · #7 ·
They called & told me it was ready so I got there within 20 minutes. I’ve been sat in the customer waiting area for @ 40 minutes now ☹
 

·
Registered
Joined
·
3,359 Posts
Discussion Starter · #8 ·
I gave the bonnet a good inspection when they finally brought it round. They had washed it (which it didn’t need) the bonnet actually seems to be spot on now, so fingers crossed it stays like that next time I open & close it.
I tried to get it up to between 60 & 70 to check for wind noise from the drivers door & it actually seems better.
Apparently, they have adjusted the stops & hinges on the bonnet along with the catch, and they “adjusted the seal” on the drivers door.

Anyway, for now all is good 👍🏻
 

·
Registered
Joined
·
207 Posts
Interesting about the seal - similar wind noise on mine - also been back twice.
 

·
Registered
Joined
·
3,359 Posts
Discussion Starter · #10 ·
Yes, he was quite vague when I asked what they’d done to the seal. He said the work sheet just shows it has been adjusted & tested. I can see from the app that they took it out 3 times while they had it.
I need a motorway run to check it properly but I did briefly manage to get it to nearly 70 on the way home & I couldn’t hear the wind noise.
Interestingly, while I was waiting for the car, there was a young man also waiting. The service guy (a different one to who I was dealing with) came over & was telling him the car was ready & took him off to make payment. Then 10 minutes later, the customer came back in and started kicking off about something & was quickly taken off somewhere. I didn’t see the outcome.
There was also a couple of women in with a gear selector issue, apparently the selector was coming up but they couldn’t put it in gear. I think I’ve read about that fault a few times on these pages too.
 
1 - 10 of 10 Posts
Top