Evoque Owners Club banner

1 - 20 of 28 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi,

I have a 2012 Automatic Prestige model which I've has since January with no major problems. Although I have this intermittent problem I'm hoping someone can shed some light on.

Have searched the internet for a solution but I can't find anyone who has had exactly the same problem as me!

The issue is when I go from either Park, Reverse or Neutral to Drive sometimes there is quite a big jerk or clunk when Drive is selected. Once the car is moving I don't have any problems with the gearbox moving up or down through the gears. It's just the initial selection of drive that makes the car jolt.

It also doesn't always do it but seems to be happening more and more often.

Anyone have any idea?

Thanks
 

·
Super Moderator
Joined
·
2,437 Posts
Hi and welcome Susieroo

The Early Automatics had quite a lot of software updates for issues like this etc, and it just maybe it never received all the updates. Did you buy from a Main Dealer, as you can get them to check it, if from an independent it might be worth checking with them first as a Main dealer would now probably charge, normally in a Main Dealer service the software would be updated.

And if it's a fault developing then you'll need to get it looked at anyway.

Did you get any warranty?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Thanks for your reply.

I bought it from an independent garage with a warranty which has run out!

Is it only the main dealers who can do software updates?
 

·
Registered
Joined
·
8,506 Posts
Hi .... I'm sure Maffy posted a gearbox reset on here , it's a straight forward sequence to reset .. seems to have worked for others .. costs nothing and nothing to loose..
 
  • Like
Reactions: Maffy

·
Registered
Joined
·
8,506 Posts
Turn on ignition but don't start engine.

Press throttle pedal to the floor and hold there for 15 seconds.

Release the pedal and turn off the ignition.

Wait for 2 Minutes then start car and drive.
 
  • Like
Reactions: Maffy

·
Super Moderator
Joined
·
2,437 Posts
Yes it's only the main dealers unfortunately, Maybe some LR Approved service centres also, as they need access to the LR database of software.

Thanks Donna, I forgot about the reset (as I have a Manual) Certainly worth a go.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #9
Turn on ignition but don't start engine.

Press throttle pedal to the floor and hold there for 15 seconds.

Release the pedal and turn off the ignition.

Wait for 2 Minutes then start car and drive.
Thanks for your suggestion - but it didn't work :sad:
 

·
Registered
Joined
·
5 Posts
Discussion Starter #11
Yes it's only the main dealers unfortunately, Maybe some LR Approved service centres also, as they need access to the LR database of software.

Thanks Donna, I forgot about the reset (as I have a Manual) Certainly worth a go.
Sorry I may sound a little dumb as before this car I had a Freelander 1 which obviously didn't need software updates!!

How do you know when your car needs an update? Is it just a case of regularly taking it to the dealer to check? My car won't be going to the main dealer for servicing!!
 

·
Registered
Joined
·
8,506 Posts
Not to sure but it might be in JLR Topix , you can register on line... Failing that it's a visit to JLR I'd imagine think it gets updated at service?
 

·
Super Moderator
Joined
·
2,437 Posts
Yes basically (unless you login to Topix, but that's another story) normally updates will get applied when the car is serviced or if you take it back for a specific problem, and after 3 years they tend not to update a cars software as it's an old model. so It's only possible if for some reason the normal updates never got applied.

If you are stuck for someone to investigate, There is a very knowledgeable place called Bell engineering in Worcestershire, they can often diagnose issues over the phone, and has helped people on this site.

Freelander & Evoque Transmission Repairs - Bell Engineering
 

·
Registered
Joined
·
57 Posts
I have been having a similar issue with a very loud clunk and the car jerking when putting it into gear from cold. It was doing it frequently when the car was new, then stopped when I was prepared to film it. It started again the last two times I have started it. I guess I will have to take it back if it continues. Maybe a JLR car wasn’t a good idea after all.... now on just over 1000 miles. I found this post from a google search but most problems seem to be in older cars.
 

·
Registered
Joined
·
2,356 Posts
Hi PhilB,

Mine has the same problem, at it's worst it is a 3 smallish clunk/jerk & 1 VERY SEVERE CLUNK/JERK at the end of sequence as it goes from either R to D or visa-versa, sometimes is fades away for a short time but still returns. it is going into dealers on 13th Sept they think it could be Haldex pump unit related as this was not changed when the new diff was fitted early July.

I did a gearbox reset (for a different reason before this happened for the first time) & lost approx. 5 MPG immediately.
 

·
Super Moderator
MY14 Jaguar F Type 3.0S Convertible
Joined
·
11,665 Posts
If your car is auto press the start button without putting your foot on the brake pedal to turn on the ignition without starting the engine. If it's manual I believe you press the start button without putting the clutch pedal down.
 
1 - 20 of 28 Posts
Top