Evoque Owners Club banner
1 - 12 of 12 Posts

·
Registered
Evoque150 auto Black Pack Black Wheels, Black Roof Heated Steering Wheel & Steel spare
Joined
·
1 Posts
Discussion Starter · #1 ·
On my dashboard ( March 2020 model 1300 miles ) it shows an information letter I in round circle in amber it says forward alert not available ok to drive with caution emergency steering / braking not available dealer said if not a fault it would be 2 hours on the computer at £180 has anybody got any ideas I have tried pushing all buttons and no change
Thanks
Eric
 

·
Registered
MY15 2.2L
Joined
·
2,989 Posts
Sounds like it could be an issue with the forward facing radar sensor.
If it was me I would call LR Assist and ask them to take a look.

PS. As this is an 'owners club forum' and not just a help desk it's always nice to see an introduction about your Evoque and perhaps some photos :)
 

·
Registered
Joined
·
210 Posts
On my dashboard ( March 2020 model 1300 miles ) it shows an information letter I in round circle in amber it says forward alert not available ok to drive with caution emergency steering / braking not available dealer said if not a fault it would be 2 hours on the computer at £180 has anybody got any ideas I have tried pushing all buttons and no change
Thanks
Eric
Hi, If this is a 2020 model I would have thought it would be covered by its warranty
 

·
Registered
MY20.5 R-Dynamic HSE
Joined
·
2,746 Posts
Check for dirt on the windscreen sensor located in front of the rear view mirror outside obviously, if that's not helped then call assist
 
  • Like
Reactions: Veteran

·
Super Moderator
Joined
·
9,426 Posts
Sounds like it could be an issue with the forward facing radar sensor.
If it was me I would call LR Assist and ask them to take a look.

PS. As this is an 'owners club forum' and not just a help desk it's always nice to see an introduction about your Evoque and perhaps some photos :)
And possibly “hello, can anybody help please.”
 

·
Registered
2.0 TD4 HSE Dynamic Lux Auto 67 plate
Joined
·
31 Posts
Although not on an Evoque, had the same issue on my daughters Merc. Was a combination of a dirty windscreen and mud on sensors.
 
  • Like
Reactions: Doink

·
Registered
2013 2.2 SD4 Dynamic Hatchback 5d Auto
Joined
·
14 Posts
I’ve seen very similar fault message on a RRS but that was down to the air compressor filters and water absorbing beads being shot. So the air suspension flagged the fault.
The Evoque doesn’t have that system to my knowledge. But maybe if you have the magnetic shocks a failure could cause a similar message.

2020 model should be under warranty? £180 for reading the codes:eek:. You can buy quiet a nice scan tool yourself for that kind of money.
 

·
Super Moderator
Joined
·
2,744 Posts
Surely dealer taking the proverbial.. if it's a new car in warranty, it's their problem.... get onto customer services.

£180! robbing bar stewards.,,,
 
  • Like
Reactions: Nick12DMC

·
Super Moderator
Joined
·
9,426 Posts
I’d park it, locked across the entrance & walk away - with the keys
 
  • Like
Reactions: Bazz

·
Registered
Await New Evoque later this year. Avatar is Baja RE 4S Pertol Tuk Tuk 200cc 4 fwd and reverse gears
Joined
·
6 Posts
I am waiting for MY2022 Evoque, but I suppose at the moment delivery will be "How Long is a Piece of String".

However my current Jaguar XE p250 R Dynamic S showed an engine warning light (Amber) this could have turned to Red and car would have gone into Limp Home Mode. Fortunately it stayed at Amber and when checked out by the dealership the problem was caused by a faulty O2 sensor, which was replaced under warranty. Not sure if there is a similarity with the Evoque query from OP.
 

·
Registered
Joined
·
3,426 Posts
Mine did exactly the same randomly when we got in to drive home one day @ 6 months ago. When I got home I turned it off & left it half an hour. When I started it again, the message went & has never done it since.
 
1 - 12 of 12 Posts
Top