Evoque Owners Club banner

1 - 20 of 27 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I have a ABS sensor fault showing on evogue. It has affected the power steering, ABS system and all the special driving programmes. I replaced the faulty sensor as the diagnoptics computer had said. Still have all the faults. Is this a broken cable in the wiring loom.
 

·
Super Moderator
Joined
·
2,589 Posts
Hi Stephen, Which sensor did you replace, Abs is often caused by a broken Wheel Speed sensor, the Diagnostic computer can usually determine that well enough, if you reset the fault codes does it still say the same sensor is faulty?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
On the dashboard it is displaying
Park brake fault
ABS fault
HDC not available system fault
Stability control system not available system fault
Emergency brake assist not available.
When plugged into the diagnosis computer it is saying rear abs sensor faulty. I have replaced the sensor, reset the fault and it is still the same.The speedo and the power steering is also not working.
 

·
Registered
Joined
·
1,612 Posts
Kennedy44 who has just joined too seems to have a very similar issue going on.
 

·
Registered
Joined
·
1,612 Posts

·
Registered
Joined
·
7 Posts
Hi Stephen, did you manage to sort this problem? I have the exact same issue on my 61 plate Evoque. My mechanic has so far replaced the sensor and the wheel bearing but still have all the faults! Nightmare!
 

·
Super Moderator
MY14 Jaguar F Type 3.0S Convertible
Joined
·
12,629 Posts
Stephen hasn't been on here since August last year so you may not get a reply from him.
 

·
Registered
Joined
·
330 Posts
Well drove 20 miles or so yesterday and just as I was driving up a steep bank about to turn into the drive I lost the power steering, speedo and mileometer. On dashboard it is displaying
Park brake fault
ABS fault
HDC not available system fault
Stability control system not available system fault
Emergency brake assist not available.
Fortunately still under warranty with independent dealer. Emailed them last night and they rang me at 9 am this morning. They think it’s a rear speed sensor as they had one go on another one which showed the same faults so I’ve dropped it off for garage to have a look at it tomorrow. Will update when dealer rings me. Now driving a manual Vauxhall Corsa. It has two electric windows and a dab radio! Quite comforting really!
 

·
Registered
Joined
·
9,294 Posts
Hi Sadie hope it’s a quick ,painless fix for you.... my youngest has a corsa limited edition...I love having a wee go in it from time to time it’s nippy, fun to drive a manual now and then!
 

·
Registered
Joined
·
330 Posts
Hi Sadie hope it’s a quick ,painless fix for you.... my youngest has a corsa limited edition...I love having a wee go in it from time to time it’s nippy, fun to drive a manual now and then!
Thanks Donna. It certainly wasn’t fun driving to the dealers. Fortunately I’ve got a Tom Tom so I used that to watch my speed. Dealer says it looks worse than it is. Cant believe a sensor could do all that. Let’s hope so. Dashboard resembled Blackpool illuminations 😳. Quite impressed with the Corsa. Made me feel young again. Very nippy😜
 

·
Registered
Joined
·
9,294 Posts
Lol Sadie made me feel young again....
Charlotte Tilsbury magic moisturiser nearest I got to making me feel young again... going through loads wearing masks all day at moment lol
 
  • Like
Reactions: Sadie

·
Registered
MY16 HSE Dynamic LUX Waitomo grey Manual
Joined
·
2,138 Posts
Thanks Donna. It certainly wasn’t fun driving to the dealers. Fortunately I’ve got a Tom Tom so I used that to watch my speed. Dealer says it looks worse than it is. Cant believe a sensor could do all that. Let’s hope so. Dashboard resembled Blackpool illuminations 😳. Quite impressed with the Corsa. Made me feel young again. Very nippy😜
A lot of systems are now all interlinked and if one sensor goes down then other systems start getting upset and throwing fault codes, doesn't necessarily mean there's a fault with every one when you see the lights on the dash, a good diagnostic tool or a trip to the dealer will pinpoint which sensor has failed
 
  • Like
Reactions: Donna and PhilB

·
Registered
Joined
·
330 Posts
A lot of systems are now all interlinked and if one sensor goes down then other systems start getting upset and throwing fault codes, doesn't necessarily mean there's a fault with every one when you see the lights on the dash, a good diagnostic tool or a trip to the dealer will pinpoint which sensor has failed
Thanks Doink. Hubby was going to put his diagnostic tool on it but thought it might clear the fault before the dealer got to look at it.Dealer rang last night to say it was the nearside rear speed sensor. Part ordered and should be fitted today. They are going to drive it 15 miles or so then put the diagnostic tool back on it to make sure everything okay. Said they would ring me later today with an update. Collecting it hopefully tomorrow. I’ll post an update when I know for sure. It may be of assistance to someone in the future.
 

·
Registered
MY16 HSE Dynamic LUX Waitomo grey Manual
Joined
·
2,138 Posts
Good news (y)

Just going back to my other post, so you can see know how one failed wheel speed sensor upsets lots of other systems that use the info from the same sensor, park brake fault, ABS fault, Hill Descent Control not available system fault, Stability control system not available system fault, Emergency brake assist not available
 

·
Registered
Joined
·
330 Posts
I can now 🥴 I thought it had died 😰 Dealer did indeed ring me. All sorted and collecting this morning.
 

·
Registered
Joined
·
2 Posts
I can now 🥴 I thought it had died 😰 Dealer did indeed ring me. All sorted and collecting this morning.
I also had the exact same problem
They done a scan and replaced the rear wheel sensor I picked up and everything was fine for about 8 weeks now the same issue has returned stay tuned for the next elimination process
 

·
Registered
Joined
·
330 Posts
I also had the exact same problem
They done a scan and replaced the rear wheel sensor I picked up and everything was fine for about 8 weeks now the same issue has returned stay tuned for the next elimination process
One down. Three to go then!
 

·
Registered
Joined
·
2 Posts
Yes I’m suspicious of the dynamic as even though the car starts fine it says battery low
When I got back this afternoon was still showing lights on and heavy steering while I sat there doing something else with the sat nav I had it running . Stopped it shut it down and restarted all lights are now off again and steering it fine again could be just coincidence or intermittent fault
 
1 - 20 of 27 Posts
Top