Evoque Owners Club banner

1 - 16 of 16 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
hi got a low battery 3 mins warning on my range rover evoque before I start it up and only comes on on start up was wondering if anyone else experienced this and is this normal? thanks
 

·
Registered
Joined
·
1,170 Posts
browny10 said:
hi got a low battery 3 mins warning on my range rover evoque before I start it up and only comes on on start up was wondering if anyone else experienced this and is this normal? thanks

do you have anything running after the car shuts down?
e.g. cameras
 

·
Super Moderator
Joined
·
7,323 Posts
This happened to me and I ignored it!
Was travelling along motorway and it flashed up.
Ok it lasted about 8 minutes but then all electrics failed and was on side of road awaiting tow truck.
1st point - if its on start up then the battery sounds like its almost dead-dont ignore it.
Vehicle will just stop and all electrics fail - not good if you are on motorway!
2nd point - mine was found to be a dud live battery wire that was getting hot.
They didnt say but Im guessing it wasnt tightened up on track or before leaving dealer.
Make sure all wires are rightened up to battery.
If they are.....sounds like a battery replacement....
 

·
Registered
Joined
·
1,705 Posts
How old is your car? as a battery should last seven years on average.

Unfortunately many Evoques are overloaded with electrical devices that run while car is parked, so some owners connect overnight chargers at home.


It is best to have an Evoque like mine that has no expensive option extras that are battery draining while car is parked.


Another factor in the Evoque, is start/stop tech, as that has an effect on battery life, even though they are fitting beefier batteries nowadays in many makes of car, to cope with all these starts in a journey.


On this website we have had owners having to replace the battery within two years from new, so start/stop does have an adverse effect. (I always ensure start/stop is off, and I am still on original battery and my Evoque is a 2012.)
 

·
Registered
Joined
·
811 Posts
colin4x4 said:
How old is your car? as a battery should last seven years on average....
I think the average car battery is living on borrowed time if its still going after 5 years.
With the energy hungry demands of the Evoque I think many owners will experience problems way before that milestone - especially in the winter months when the headlights & heated seats/ windscreen etc are on most of the time.


As has been mentioned above, many owners are now having to regularly charge their batteries by external means in order not to get the 'low battery' warning - I now charge mine around every 3 weeks.
ref:-http://www.evoqueownersclub.co.uk/forum/fitting-battery-charger-plug-to-front-grill_topic13612.html


I agree with Spiderman that the warning at startup should not be ignored & quite likely a sign its on its last legs - how old is it?
 

·
Super Moderator
Joined
·
2,306 Posts
6.3 years and counting, lives outside, has jumped started other cars, and still starts like a dream... Next winter will be the telling moment now I feel
My last car battery lasted 7.5 years, then died in -11deg at 3am one winter night after a flight back from Spain!
 

·
Registered
Joined
·
2 Posts
My 2016 Evoque ‘battery low restart the vehicle light’ comes on briefly on start up and shut down, automatic boot lift won’t lift as battery low, didn’t realise there’s a battery for accessories? does anyone know if the main battery charges this second battery before I purchase a new main one?
 

·
Registered
Joined
·
108 Posts
I had that the same problem my battery was the original! So lasted 6 years ! Finally died on me had a new one fitted nov2019 ! And no trouble since touch wood 👋
 

·
Registered
Joined
·
1,402 Posts
My 2016 Evoque ‘battery low restart the vehicle light’ comes on briefly on start up and shut down, automatic boot lift won’t lift as battery low, didn’t realise there’s a battery for accessories? does anyone know if the main battery charges this second battery before I purchase a new main one?
Welcome to the forum.
It's worth putting your vehicle MY (model year) and spec in your forum signature to help with replies :)
Not all vehicles have a second battery - it was only to help with stop/start and not the tailgate etc.
 

·
Registered
Joined
·
1,196 Posts
I get this message quite regularly & ignore it. I don't do many miles & have a dash cam hard wired which will turn off when the battery reaches approx. 11.5v. My Eco S/S rarely works despite a new battery a few months ago. This apparently is about the norm for an Evoque, you just have to learn to live with it or change to a normal vehicle.
Went in for service & MOT this week, also a few more problems but I had to take the Disc Sport loaner back because they needed it for someone else, so booked in for Mid March to have other problems sorted. I am glad I have a service plan & a two year warranty.

Why do Evoque owners think that it is a "Proper motor" that should work & be reliable or, even make any sense at all with the messages the randomly pop up. It is not & never will be. It is an "EVOQUE" by JLR and as such cannot be like a "Normal Vehicle" :unsure: :eek:
 

·
Registered
Joined
·
8 Posts
Appreciate I’m new to this forum so definitely many more people knowledgeable than me, however I had this issue on my (wife’s) Evoque when I bought it her. It had been sitting at the dealer for a few months clearly before sale so the car needed a boost. After driving it home for an hour, it still said “low batt, 3min etc”. I charged it overnight and the warning kept coming back. Informed the dealer and they agreed to swap the battery out. Turns out it had the incorrect 96amp battery in it which they swapped for a 110amp battery - problem hasn’t been back in over a year!
 

·
Registered
Joined
·
1,402 Posts
Appreciate I’m new to this forum so definitely many more people knowledgeable than me, however I had this issue on my (wife’s) Evoque when I bought it her. It had been sitting at the dealer for a few months clearly before sale so the car needed a boost. After driving it home for an hour, it still said “low batt, 3min etc”. I charged it overnight and the warning kept coming back. Informed the dealer and they agreed to swap the battery out. Turns out it had the incorrect 96amp battery in it which they swapped for a 110amp battery - problem hasn’t been back in over a year!
Welcome to the forum :)
This 'problem' often comes up and often doesn't come to a conclusion - so good to hear this.

EDIT: It's worth putting your Evoque MY (model year) and spec in your forum signature to help responses etc.
Perhaps @admin could include this tip/request when people sign up?
 

·
Registered
Joined
·
8 Posts
Welcome to the forum :)
This 'problem' often comes up and often doesn't come to a conclusion - so good to hear this.

EDIT: It's worth putting your Evoque MY (model year) and spec in your forum signature to help responses etc.
Perhaps @admin could include this tip/request when people sign up?
Ahh yes, will do!
 
1 - 16 of 16 Posts
Top