Evoque Owners Club banner

1 - 19 of 19 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi guys
Completely gutted at the moment as my brand new evoque - 2 weeks old with 600miles on the clock , literally died on an A road yesterday and had to be towed home. Apparently, according to my incontrol
App it’s a transmission failure .I’m currently waiting for it to be towed to my local garage.
This is my second evoque , my previous evoque was perfect, I traded it in at 37k miles and it never gave me any problems whatsoever for the 3 years 11 months that I owned it .
Has anyone experienced transmission failure before so early in a cars’ life? Can I return the car ? So many questions.! Really confused at the moment and would welcome any advice or insights . Thanks
 

·
Registered
Joined
·
1,405 Posts
Sorry to hear that!
Welcome to the forum - shame you didn't join with your previous faultless Evoque :)

I haven't heard of your exact problem, but a friend with a similar Disco Sport (MY20 MHEV) had a problem where the vehicle died showing a battery fault while driving on a motorway. After being recovered from the motorway and jump started to go on a recovery truck LR Assist attended but now couldn't see a problem. They were worried, so supplied a courtesy car and took the DS away to investigate. After a few days they had to return it with no fault found and it's been running fine in the few weeks since.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Sorry to hear that!
Welcome to the forum - shame you didn't join with your previous faultless Evoque :)

I haven't heard of your exact problem, but a friend with a similar Disco Sport (MY20 MHEV) had a problem where the vehicle died showing a battery fault while driving on a motorway. After being recovered from the motorway and jump started to go on a recovery truck LR Assist attended but now couldn't see a problem. They were worried, so supplied a courtesy car and took the DS away to investigate. After a few days they had to return it with no fault found and it's been running fine in the few weeks since.
Hey Hmmm UK ! You’re absolutely right, I should have joined when I had my previous faultless evoque .. I put my hands up 😊. Thanks for your response though & I will make sure I post an update
 

·
Registered
Joined
·
59 Posts
At least it’s under warranty so no worries there. Yes it’s annoying but hopefully you’ll get a nice cortusy car. It’s a fact of life, things do break and go wrong no matter how old or new they are. What really counts is how the dealership treats you when these things happen. When I worked in a bus garage we could get say 25 new buses for a new route and we knew the first few months of running them would be the most chaotic until they all settled down and the newness had worn off them.
Forums could be better if more people posted about the good things and times but most seem to be the same, wait until they get a problem then join and hope to get an instant fix. P.s. not having a go at at the OP, hope you get a good result.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
thanks Trevorguy !
You're right, I been given a nice courtesy car although with little or no fuel in it ...it limped to the pumps ;) was given a 69 plate Discovery D180HSE ,drives really well
thanks for the insight re: the buses , very helpful and helps put things into perspective

cheers again
 

·
Registered
Joined
·
1,251 Posts
Hi EB,

Welcome to the forum, sorry to hear of your problem it just should not happen especially with a brand new motor. Keep an accurate record of your problems just in case it gets out of hand & you need/want to reject you vehicle.

Best of luck.:):)
 

·
Super Moderator
Joined
·
10,474 Posts
Hi EB and welcome. Hope it's a quick fix. Not great when you've just got it.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
hi guys

quick update - sensor on fuel gauge was faulty and will be replaced
the car was completely devoid of fuel due to an incorrrect reading, that's why it packed up.
The dashboard reading said I had enough fuel for 171miles !!
 

·
Super Moderator
Joined
·
10,474 Posts
Great it's nothing major 👍
 

·
Registered
Joined
·
8,887 Posts
True, but should NOT have happened in any case-I know components can afail but this is a very expensive car that is supposed to be rugged and durable-600 miles is not a confidence boost is it ?
 

·
Registered
Joined
·
1,251 Posts
Welcome to the JLR experience. It beggars belief, I hope this is just a one off. Best of luck for the future.
 

·
Registered
Joined
·
1,251 Posts
Is this the top of the slippery slope. ❓ ❓ ❓ ❓ ❓ ❓ ❓ ❓ ❓ :eek: (n)
 

·
Registered
Joined
·
63 Posts

·
Registered
Joined
·
134 Posts
hi guys

quick update - sensor on fuel gauge was faulty and will be replaced
the car was completely devoid of fuel due to an incorrrect reading, that's why it packed up.
The dashboard reading said I had enough fuel for 171miles !!
Looks like this again.

That' what I had.

Send the DVSA a report, I have. Vehicle Safety Defect Report | DVSA
 
1 - 19 of 19 Posts
Top