Evoque Owners Club banner

1 - 8 of 8 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Hi all, after some advice!

My wife’s 2013 Evoque 2.2 auto has behaved impeccably for just over a year however, on the way back from Wales yesterday (a 4.5hr trip) when the car was clearly “hot” (sat in a jam for 45mins) every time my wife released the foot brake, whilst in “D” it made a harsh jerk. This was solved by moving to neutral then back to D again. No fault codes displayed. Think the car is due a transmission fluid service as well.

Has anyone else had this issue? Any ideas on what the fix is? Fluid change? Software update?

Any help greatly appreciated!
 

·
Registered
Joined
·
1,521 Posts
Hi - Not something I've experienced. Have things returned to normal after things have cooled down?
You can reset the gearbox 'learned' behaviour (see forum) but if it's only when hot then sounds like a different problem.
Let us know how you get on...
 

·
Registered
Joined
·
13 Posts
Discussion Starter #3
Things are fine when just pootling about. By the time we got back home and out the traffic jams it was behaving itself again (and has done today on a 15mile each way trip).
I’ll get the box serviced however I did see this technical service bulletin (attached screenshot) so will speak to the dealer on Monday. It’s from LR North America...
3895
930D47EC-F9E0-4C46-A5A6-68F27A75A473.png
 

·
Registered
Joined
·
6 Posts
Hi Gooey - just curious if you got this sorted? This has happened to me in my ‘13 Evoque maybe twice in last six months. I saw the software update as you posted but have yet to chase it up yet... did you have any luck?
 

·
Registered
Joined
·
13 Posts
Discussion Starter #5
I haven’t had anything done to it as yet - since it’s been back on relatively short commuting trips it’s been as good as gold. I still plan on giving it a full dif and box oil change in the next month though and see how it is from there.
 

·
Registered
Joined
·
6 Posts
Ah okay - exactly the same for me seems no problem at all on shorter commutes. Does take the edge off a bit as in the back of my mind I’m waiting for it to happen... FYI I just had a full service incl diff and box and haven’t had the issue back yet although haven’t really been on any long runs

Would you keep me updated if you do end up visiting a dealer for any software updates and I’ll do the same!
 

·
Registered
Joined
·
13 Posts
Discussion Starter #7
Of course!

just out of interest, what oil did you use for the box and diff box? My mechanic (a good friend) usually gets me to order everything and I just send the stuff all together!
Did the car feel any different after the change?
 

·
Registered
Joined
·
6 Posts
I’m not 100% sure on the oil, will check with the local garage as it’s going back in for some little things in a few days.

I haven’t given the car a good enough of a run to see if the jerk happens again - but have noticed changes certainly seem smoother. It mentions in the topix you linked the occasional rough shift which I definitely think I got at times, that seems to have gone. Even shifting from R/N/D seems better but could all be in my mind!!
 
1 - 8 of 8 Posts
Top