New Posts New Posts RSS Feed - Weird TPMS issue...
  FAQ FAQ  Forum Search   Register Register  Login Login


Welcome to the Range Rover Evoque Owners Forum! It's free to join - just click Register to join. New members please look at the General Message area first.
You MUST post an introduction here and it must be approved to access the rest of the site.
Have a question about ordering? We have a dedicated Order Forum.

Weird TPMS issue...

 Post Reply Post Reply
Author
Trapdoor View Drop Down
Evoque Addict
Evoque Addict
Avatar

Joined: 26 Jan 2013
Location: Wet & Windy SW
Status: Offline
Points: 1980
Post Options Post Options   Thanks (0) Thanks(0)   Quote Trapdoor Quote  Post ReplyReply Direct Link To This Post Topic: Weird TPMS issue...
    Posted: 11 Jan 2017 at 8:57pm
ok, so some of you may have read, I changed my wheels for my winter set yesterday. These wheels are Evoque 19's with TPMS sensors which I used on my MY13.

I wasn't sure whether these sensors would work ok on my MY17 but thought I'd give it a go. Wheels changed and no TPMS errors showing which is usually what happens if one or more of the sensors is t found by the system.

After changing the wheels, it appeared that the pressures hadn't updated, but I had a client visit today so had a good chance to see what happened.

On the drive, the active pressures updated but the 'recommended pressures' in () just showed as (--) however when I got back home and looked, they appeared to be showing the correct recommended pressures again. BUT, the pressures showing were wrong. The display should have shown the fronts as being 2.5bar and the rears at 2.2 bar which is what was showing in the recommended pressure field, but the display was actually showing 2.2 on the front and 2.5 on the rears.

Eh? So I get my digital pressure gauge out as I thought perhaps I'd misread the correct pressures and had inflated them incorrectly, but no, I had 2.5 in the front and 2.2 in the rear.

I have never taken much notice of the TPMS values on the original wheels, but because I wanted to check the old sensors worked, have now started to take notice.

From basic knowledge of how the system works, this MUST be a car software error because each wheel has a transmitter and each wheel arch has a corresponding sensor (receiver) - the car then interprets this to show on the cluster display.

I haven't determined whether they are transposed left to right yet, but am going to deflate a tyre tomorrow and see which wheel shows on the cluster as being flat.

Has anyone noticed anomalies with MY17 TPMS or can anyone confirm theirs works correctly - i.e. They know 100% their tyre pressures show correctly on the cluster.

All very odd.....

Had: 2013 Prestige Auto Lux
Have: MY17 Autobiography in Waitomo Grey with Ivory/Espresso interior, HUD, Adaptive Cruise, Adaptive Dynamics, Dynamic Driveline, Wading, Massage Seats. Delivered 17/09/16
Back to Top
Sponsored Links


Back to Top
XZ4 View Drop Down
Evoque Addict
Evoque Addict
Avatar

Joined: 19 May 2016
Location: Dundee
Status: Online
Points: 2778
Post Options Post Options   Thanks (0) Thanks(0)   Quote XZ4 Quote  Post ReplyReply Direct Link To This Post Posted: 11 Jan 2017 at 9:03pm
I don't know if there is a difference between MY16 and MY17.   My MY16 figures are correct.   I have one tyre that looses about 2psi in 2\3 weeks so check them regularly    I always check what the dash says when I inflate them and it shows the same as my RR compressor.
MY16 HSE Dynamic Lux, Auto, Indus Silver with Black leather, Black Design Pack, Black roof, Head up display, InControl pro pack, Privacy Glass, 22" Overfinch Alloys.
Back to Top
Trapdoor View Drop Down
Evoque Addict
Evoque Addict
Avatar

Joined: 26 Jan 2013
Location: Wet & Windy SW
Status: Offline
Points: 1980
Post Options Post Options   Thanks (0) Thanks(0)   Quote Trapdoor Quote  Post ReplyReply Direct Link To This Post Posted: 12 Jan 2017 at 11:33am
Just verified this by letting down my offside REAR tyre and it shows as being the Offside FRONT that is flat!

My understanding of the TPMS system leads me to believe that it shouldn't matter which wheel is where on the car (i.e. You could swap them all round, but making sure directional tyres were right etc, so front to back on same side) as each wheel sensor talks to the receiver in the nearest wheel arch - I cannot believe that my front wheels are talking to the rear wheel arches and vice-versa... doesn't make sense.

So my only conclusion here is that once again, the car software is screwed or the wiring has been transposed to the sensors.

Need someone with a MY17 (pref an Autobiography) to check for me - i.e. Let a tyre down and see which wheel is showing as flat on the cluster.
Had: 2013 Prestige Auto Lux
Have: MY17 Autobiography in Waitomo Grey with Ivory/Espresso interior, HUD, Adaptive Cruise, Adaptive Dynamics, Dynamic Driveline, Wading, Massage Seats. Delivered 17/09/16
Back to Top
RogB View Drop Down
Evoque Senior
Evoque Senior


Joined: 12 Aug 2016
Location: Mansfield
Status: Offline
Points: 110
Post Options Post Options   Thanks (0) Thanks(0)   Quote RogB Quote  Post ReplyReply Direct Link To This Post Posted: 12 Jan 2017 at 11:50am
Ive just had a 2016 Jaguar XE Rsport courtesy car for 3 weeks which had TPMS

Not long after getting the keys the low pressure warning came up so after going into the menu's on screen it was the front right tyre. the rest were slightly below recommended 34psi

I put 34psi into each tyre (using a forecourt pump which I know aren't the best) and when I rechecked the 3 slightly low tyres were at 35psi (acceptable) and the front right was at 37psi. The numbers in brackets were gone.

I checked the on screen pressures frequently after that out of curiosity and sometimes the bracketed figures were there and sometime not. The pressures were up/down all over depending on tyre temperature etc. but the front right was consistently higher than the others.

my impressions were that TPMS is just another pointless gimmick and we should just manually check pressures as we havd done for decades. I certainly would pay extra to have them.
Back to Top
XZ4 View Drop Down
Evoque Addict
Evoque Addict
Avatar

Joined: 19 May 2016
Location: Dundee
Status: Online
Points: 2778
Post Options Post Options   Thanks (0) Thanks(0)   Quote XZ4 Quote  Post ReplyReply Direct Link To This Post Posted: 12 Jan 2017 at 4:47pm
Looks like someone else has a similar problem.

http://babyrr.com/forum/Thread-TPMS-sensors
MY16 HSE Dynamic Lux, Auto, Indus Silver with Black leather, Black Design Pack, Black roof, Head up display, InControl pro pack, Privacy Glass, 22" Overfinch Alloys.
Back to Top
Syl View Drop Down
Evoque Senior
Evoque Senior


Joined: 22 Aug 2016
Location: Somerset
Status: Offline
Points: 158
Post Options Post Options   Thanks (0) Thanks(0)   Quote Syl Quote  Post ReplyReply Direct Link To This Post Posted: 12 Jan 2017 at 8:36pm
For some reason the recommended pressures don't show whilst driving (but the actual pressures do show). They both show up whilst stationary. I have no idea why that is the case, I'D have thought if anything it would be the other way around. The recommended pressures do show whilst driving on the other option in the menu anyway.
MY17 RR Evoque Autobiography
MY15 Jag XF S Portfolio Sportbrake
Back to Top
Syl View Drop Down
Evoque Senior
Evoque Senior


Joined: 22 Aug 2016
Location: Somerset
Status: Offline
Points: 158
Post Options Post Options   Thanks (0) Thanks(0)   Quote Syl Quote  Post ReplyReply Direct Link To This Post Posted: 12 Jan 2017 at 8:37pm
Oh, and I had a puncture (screw in tyre) only a few weeks old and it got it correct (front nearside).
MY17 RR Evoque Autobiography
MY15 Jag XF S Portfolio Sportbrake
Back to Top
CLAYBUSTER View Drop Down
Evoque Addict
Evoque Addict


Joined: 14 Apr 2016
Location: Bucks
Status: Offline
Points: 579
Post Options Post Options   Thanks (0) Thanks(0)   Quote CLAYBUSTER Quote  Post ReplyReply Direct Link To This Post Posted: 12 Jan 2017 at 8:54pm
This weekend, I had a low pressure warning indicating it was my near-side rear - and on checking it was 29psi compared to 35 in the other 3, so it worked for me.

They are all now 37psi.


MY16 Dynamic Lux, Loire Blue with loads of extras!
Back to Top
XZ4 View Drop Down
Evoque Addict
Evoque Addict
Avatar

Joined: 19 May 2016
Location: Dundee
Status: Online
Points: 2778
Post Options Post Options   Thanks (0) Thanks(0)   Quote XZ4 Quote  Post ReplyReply Direct Link To This Post Posted: 12 Jan 2017 at 8:57pm
Mine are run at 37 psi front, 32 psi rear as per the sticker inside the drivers door.   
MY16 HSE Dynamic Lux, Auto, Indus Silver with Black leather, Black Design Pack, Black roof, Head up display, InControl pro pack, Privacy Glass, 22" Overfinch Alloys.
Back to Top
XZ4 View Drop Down
Evoque Addict
Evoque Addict
Avatar

Joined: 19 May 2016
Location: Dundee
Status: Online
Points: 2778
Post Options Post Options   Thanks (0) Thanks(0)   Quote XZ4 Quote  Post ReplyReply Direct Link To This Post Posted: 14 Jan 2017 at 9:04am
Hi Trapdoor.   I had a look at mine this morning a few times.    When the car is stationery the recommended figures in brackets are showing but once the car is moving they disappear and go back to (--).   Hope this helps.

Edited by XZ4 - 14 Jan 2017 at 9:04am
MY16 HSE Dynamic Lux, Auto, Indus Silver with Black leather, Black Design Pack, Black roof, Head up display, InControl pro pack, Privacy Glass, 22" Overfinch Alloys.
Back to Top
Trapdoor View Drop Down
Evoque Addict
Evoque Addict
Avatar

Joined: 26 Jan 2013
Location: Wet & Windy SW
Status: Offline
Points: 1980
Post Options Post Options   Thanks (0) Thanks(0)   Quote Trapdoor Quote  Post ReplyReply Direct Link To This Post Posted: 14 Jan 2017 at 5:44pm
Thanks for the info chaps, but mine has now thrown a complete strop and I get 'Tyre Pressure System Fault' and the amber flashing warning, just like if I had fitted wheels with no sensors.

I have flagged it with the dealer and my JLR customer support contact but the belief is that the car can only 'store' a maximum of 5 sensors and these have to be coded into the car. So even fitting new sensors in the wheels won't work. How crap is that? Worked perfectly in my MY13.
Had: 2013 Prestige Auto Lux
Have: MY17 Autobiography in Waitomo Grey with Ivory/Espresso interior, HUD, Adaptive Cruise, Adaptive Dynamics, Dynamic Driveline, Wading, Massage Seats. Delivered 17/09/16
Back to Top
Syl View Drop Down
Evoque Senior
Evoque Senior


Joined: 22 Aug 2016
Location: Somerset
Status: Offline
Points: 158
Post Options Post Options   Thanks (0) Thanks(0)   Quote Syl Quote  Post ReplyReply Direct Link To This Post Posted: 14 Jan 2017 at 6:33pm
You can get cloned TPMS sensors if you want to buy another set of matching ones.

Edited by Syl - 14 Jan 2017 at 6:35pm
MY17 RR Evoque Autobiography
MY15 Jag XF S Portfolio Sportbrake
Back to Top
Trapdoor View Drop Down
Evoque Addict
Evoque Addict
Avatar

Joined: 26 Jan 2013
Location: Wet & Windy SW
Status: Offline
Points: 1980
Post Options Post Options   Thanks (0) Thanks(0)   Quote Trapdoor Quote  Post ReplyReply Direct Link To This Post Posted: 14 Jan 2017 at 7:05pm
Ah, thanks Syl,

Looks like 'cloned' sensors are what I need then. How the hell though do they clone your existing ones? Presume they need those sent to them which may not be feasible.
Had: 2013 Prestige Auto Lux
Have: MY17 Autobiography in Waitomo Grey with Ivory/Espresso interior, HUD, Adaptive Cruise, Adaptive Dynamics, Dynamic Driveline, Wading, Massage Seats. Delivered 17/09/16
Back to Top
Syl View Drop Down
Evoque Senior
Evoque Senior


Joined: 22 Aug 2016
Location: Somerset
Status: Offline
Points: 158
Post Options Post Options   Thanks (0) Thanks(0)   Quote Syl Quote  Post ReplyReply Direct Link To This Post Posted: 14 Jan 2017 at 7:09pm
Unless you give them the numbers (stamped on the sensor) or get someone (like your dealer) to read the code from the onboard computer.

There are lots of places around selling the programmable sensors - if there's one local to you they can probably read the sensors for you if you drive your car there.

A quick search suggests:

Protyre in Bristol
Quedam Tyres in Yeovil


Edited by Syl - 14 Jan 2017 at 7:16pm
MY17 RR Evoque Autobiography
MY15 Jag XF S Portfolio Sportbrake
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.11
Copyright ©2001-2012 Web Wiz Ltd.

This page was generated in 0.063 seconds.