New Posts New Posts RSS Feed - No voice guidance navigator
  FAQ FAQ  Forum Search   Register Register  Login Login


Welcome to the Range Rover Evoque Owners Forum! It's free to join - just click Register to join. New members please look at the General Message area first.
You MUST post an introduction here and it must be approved to access the rest of the site.
Have a question about ordering? We have a dedicated Order Forum.

No voice guidance navigator

 Post Reply Post Reply
Author
alfertes View Drop Down
Evoque Groupie
Evoque Groupie
Avatar

Joined: 09 Apr 2018
Location: Miami
Status: Offline
Points: 16
Post Options Post Options   Thanks (0) Thanks(0)   Quote alfertes Quote  Post ReplyReply Direct Link To This Post Topic: No voice guidance navigator
    Posted: 16 Apr 2018 at 12:06am
Hello everyone
Today I was driving with GPS. Suddenly there was no voice to guide.
I have increased the volume when the GPS is indicating a change and it did not work either.
I have tried everything basic in the settings of the navigation and the general configurations and I have not achieved the voice guidance.
Could you please help me with some solution?
Thank you very much!
Back to Top
Sponsored Links


Back to Top
Maffy View Drop Down
Evoque Addict
Evoque Addict
Avatar

Joined: 22 Jan 2017
Location: Chester
Status: Offline
Points: 3781
Post Options Post Options   Thanks (0) Thanks(0)   Quote Maffy Quote  Post ReplyReply Direct Link To This Post Posted: 16 Apr 2018 at 8:05am
Try turning the whole system on and off, ie, stop the engine, lock the car and start all over, sometimes there can be a glitch-similar happens to mine occasionally and I find an overall re start does the trick.
Back to Top
Canth View Drop Down
Evoque Senior
Evoque Senior
Avatar

Joined: 05 Jan 2017
Location: Bristol
Status: Offline
Points: 266
Post Options Post Options   Thanks (0) Thanks(0)   Quote Canth Quote  Post ReplyReply Direct Link To This Post Posted: 16 Apr 2018 at 12:34pm
Try pressing the repeat instruction button, turn the volume up as it it is playing. Just turning up the volume when a change is made does not work.

Also try going into audio setup and set the volume that way.
L538 Prestige Evoque 190HP 2.2DSL CDPF HP SD4 AUTO 2013 Baltic Blue-Ebony Int
There be Dragons.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.11
Copyright ©2001-2012 Web Wiz Ltd.

This page was generated in 0.063 seconds.